<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<style type="text/css">
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Biodiesel Magazine - The Latest News and Data About Biodiesel Production</title>
<meta name="keywords" content="Biodiesel magazine,Biodiesel,power,energy,renewable,thermal" />
<meta name="robots" content="index, follow" />
<meta name="og:description" content="Thai petroleum refining company and fuel retailer Bangchak has started selling B10 at its more than 400 service stations across Thailand. The company is promoting the biodiesel blend’s performance, environmental and economic benefits to consumers.  " /> 
<meta name="description" content="Thai petroleum refining company and fuel retailer Bangchak has started selling B10 at its more than 400 service stations across Thailand. The company is promoting the biodiesel blend’s performance, environmental and economic benefits to consumers.  " /> 
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BiodieselMag" />
<meta name="twitter:title" content="Bangchak now selling B10 at more than 400 stations in Thailand @BiodieselMag" />
<meta name="twitter:description" content="Thai petroleum refining company and fuel retailer Bangchak has started selling B10 at its more than 400 service stations across Thailand. The company is promoting the biodiesel blend’s performance, environmental and economic benefits to consumers. " />
<meta name="twitter:image" content="http://biodieselmagazine.com/uploads/posts/web/2020/02/bangchak_15826421216461.jpg" />


<link rel="alternate" type="application/rss+xml" title="Biodiesel Magazine" href="/rss.xml" />

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script>
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>
<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 56,
'rectangle_1' : 58,
'rectangle_2' : 58,
'rectangle_3' : 58,
'med_rectangle_1' : 57,
'med_rectangle_2' : 57,
'twitter' : 66,
'skyscraper' : 59
}
// ]]> -->

</script>

<!-- Generated by OpenX 2.6.2 -->
<!--<script type='text/javascript' src='http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=8&amp;target=_blank'></script>-->
<script type='text/javascript' src='http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=8&amp;block=1&amp;target=_blank'></script>

<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>

<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body>



	<div id="mainMenu">
		<div class="content">
			<div class="left">
					<div class="content">
			<ul id="dropMenu">
				<li><a href="/">HOME</a></li>
				<li><a href="/issues/browse/" class="magazine">MAGAZINE</a>
					<ul>
						<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
						<li><a href="/issues/archives/">SEARCH ARCHIVES</a></li>
						<li><a href="/pages/advertising/">ADVERTISING</a></li>
					</ul>
				</li>
				<li><a href="http://jobs.biodieselmagazine.com">JOBS</a></li>
				<li><a href="/newsletter/">E-NEWSLETTER</a></li>
				<li><a href="/events/browse/">EVENTS</a>
				<ul>
						<li><a href="/events/browse/">CONFERENCES</a></li>
						<li><a href="/pages/webinar/">WEBINARS</a></li>
						
					</ul>
				</li>
				<li><a href="/plants/listplants/">BIODIESEL PLANTS</a>
					<ul>
						<li><a href="/plants/listplants/">PLANT LIST</a></li>
						<li><a href="/plants/map/">ONLINE PLANT MAP</a></li>
					</ul>
				</li>
				<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
					<li><a href="http://store.bbiinternational.com">STORE</a></li>
				<li><a href="http://directory.biodieselmagazine.com" class="last"><span style="font-weight:normal; color: red; position:relative; top:-3px; font-size:11px;">NEW</span> DIRECTORY</a></li>
			</ul>
		</div>
			</div> <!-- end .left -->
			<div class="right">
				<span>Follow us</span>
					<a href="https://www.linkedin.com/company/biodiesel-magazine?trk=other_brands_logo" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
					<a href="https://twitter.com/BiodieselMag/" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
					<a href="https://www.facebook.com/BiodieselMagazine" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
					<a href="https://www.google.com/+Biodieselmagazine" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/googleplus.png" /></a>
					<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
			</div><!-- end .right -->
		</div><!-- end .content -->
	</div><!-- end #mainMenu -->
	<div id="logoHeader">
		<div class="content">
			<div id="logo"><a href="/"><img src="/img/layout/headerLogo2.jpg"></a></div>
			
			<div id="topAd">		
				<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
			</div>
		</div>
	</div>
	<div id="menuHeader">
		<div class="content">
			
				<ul>
				<li><a href="/posts/tags/business/">Business</a></li>
				<li><a href="/posts/tags/policy/">Policy</a></li>
				<li><a href="/posts/tags/feedstock/">Feedstock</a></li>
				<li><a href="/posts/tags/production/">Production</a></li>
				<li><a href="/posts/tags/distribution/">Distribution</a></li>
				<li><a href="/posts/tags/quality/">Quality</a></li>
				<li ><a class="last" href="/posts/tags/use/">Use</a></li>


			</ul>
				
			<div id="search">
				<form action="/search/" method="post" id="searchForm">
					<input type="text" id="searchBox" name="data[search]" title="Search Biodiesel Magazine" /> 
					<input type="button" id="searchButton" value="search">
				</form>
			</div><!-- end #search -->
		</div>
	</div>
	<div id="menuHeader2">
	<div class="content">
			
				<ul>
				<li><a href="/posts/tags/northamerica/">North America</a></li>
				<li><a href="/posts/tags/latinamerica/">Latin America</a></li>
				<li><a href="/posts/tags/europe/">Europe</a></li>
				<li><a href="/posts/tags/asiapacific/">Asia-Pacific</a></li>
				<li><a  class="last" href="/posts/tags/africamiddleeast/">Africa &amp; the Middle East</a></li>



			</ul>
	</div>
</div>
<div id="mainContainer">
	
	<div class="content">
		<div class="pad20">	





<div id="colLeft">
	<div class="floatRight">
		
	</div>


<div >
	<div class="sharethis-inline-share-buttons"></div>
<div class="post">
	<h1>Bangchak now selling B10 at more than 400 stations in Thailand</h1>
	<div class="author">By <a href="/authors/view/Ron_Kotrba">Ron Kotrba</a> | February 25, 2020</div><div class="body"><ul id="imageGallery" class="clearFix""><li><a href="/uploads/posts/web/2020/02/bangchak_15826421216461.jpg">
						<img src="/uploads/posts/web/2020/02/resize/bangchak_15826421216461-300x300-noup.jpg" title="Bangchak held an event at one of its stations Feb. 19 that featured special guests, including Sontirat Sontijirawong, Thailand’s energy minister. &lt;br&gt;&lt;small&gt;Photo: Bangchak &lt/small&gt;" />
					</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>Thai petroleum refining company and fuel retailer Bangchak has started selling B10 at its more than 400 service stations across Thailand.</p>
<p>Calling the fuel &ldquo;Hi Diesel S B 10,&rdquo; Bangchak is promoting its higher cetane number, performance, engine-cleaning characteristics, and ability to reduce smog and PM2.5 particulates while boosting palm prices for farmers.</p>
<p>On Feb. 19, the company held an event called &ldquo;Bangchak Hi Diesel S B 10: Diesel Fuel of the Year&rdquo; at its Srinakharin branch with Sontirat Sontijirawong, Thailand&rsquo;s energy minister, as a special guest. In addition, Chaiwat Kovavisarach, president and CEO of Bangchak along with other executives from the firm, high-level officials from the Ministry of Energy, automaker executives, and the actor Natthawut Skidjai attended the event. &nbsp;</p>
<p>Sontijirawong said the energy ministry has introduced the &ldquo;Energy for All&rdquo; policy, which aims to give everyone access to energy and ensure that grassroots people benefit from energy policies. As a result, energy mechanisms have been deployed to drive the grassroots economy and solve the problem of falling crop prices. The ministry has promoted B10 as standard diesel fuel in Thailand and pursued the goal of making B10 available at all service stations across the country from March 1 onward.</p>
<p>The promotion of B10 in Thailand has stabilized palm-oil prices, reduces particulates and, as a result of the energy ministry&rsquo;s policies, saves consumers money.</p>
<p>The energy ministry also asserts that B10 has no adverse impact on compatible engines, which are specially designed by carmakers for use with biodiesel blends. Furthermore, the ministry monitors and checks fuel quality at both manufacturing line and service stations to assure fuel quality.</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2516923/bangchak-now-selling-b10-at-more-than-400-stations-in-thailand" style="font-size:14px;"><img src="/uploads/posts/web/2020/02/bangchak_15826421216461_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Bangchak now selling B10 at more than 400 stations in Thailand</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2516920/usda-ag-innovation-agenda-is-a-solution-for-farmers-environment" style="font-size:14px;"><img src="/uploads/posts/web/2020/02/half-man-in-field_15822152719926_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />USDA: Ag Innovation Agenda is a solution for farmers, environment</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2516919/adm-to-run-class-8-trucks-on-b100-with-optimusundefined-vector-system" style="font-size:14px;"><img src="/uploads/posts/web/2020/02/ADMTruckAngled2-low_15822128503236_thumb.png" style="float:left; margin:0 5px 5px 0;" />ADM to run Class 8 trucks on B100 with Optimus’ Vector System</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2516918/sens-ernst-grassley-urge-irs-to-pay-btc-claims-quickly" style="font-size:14px;"><img src="/uploads/posts/web/2020/02/filefolders-low_15821778461577_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Sens. Ernst, Grassley urge IRS to pay BTC claims quickly</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2516917/irs-revises-form-8849-schedule-3-for-2018-undefined19-btc-claims" style="font-size:14px;"><img src="/uploads/posts/web/2020/02/DollarBilllowres_15820658626934_thumb.JPG" style="float:left; margin:0 5px 5px 0;" />IRS revises Form 8849 Schedule 3 for 2018-’19 BTC claims</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2516916/sandals-explores-expanding-biodiesel-project-beyond-st-lucia" style="font-size:14px;"><img src="/uploads/posts/web/2020/02/LUV_0380_15820648645363_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Sandals explores expanding biodiesel project beyond St. Lucia</a></div><div class="clearFix">&nbsp;</div></div>
			
<div class="clearFix">&nbsp;</div>
</div> <!-- end .post -->


			
<div class="clearFix">&nbsp;</div>
	<div id="colRight">
		
		<div class="social">		
		<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=1293bf0f3f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">Join Our Mailing List</label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_1293bf0f3f" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

		</div>
		
		
		
		<!-- <div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('med_rectangle_2');
		</script> -->
		
		<div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
		
	</div>


<div style="display:none;">
	Array
(
    [REDIRECT_REDIRECT_STATUS] => 200
    [REDIRECT_STATUS] => 200
    [HTTP_USER_AGENT] => CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)
    [HTTP_ACCEPT] => text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
    [HTTP_ACCEPT_LANGUAGE] => en-us,en-gb,en;q=0.7,*;q=0.3
    [HTTP_HOST] => biodieselmagazine.com
    [HTTP_CONNECTION] => Keep-Alive
    [HTTP_ACCEPT_ENCODING] => gzip
    [PATH] => /sbin:/usr/sbin:/bin:/usr/bin
    [SERVER_SIGNATURE] => <address>Apache/2.2.15 (CentOS) Server at biodieselmagazine.com Port 80</address>

    [SERVER_SOFTWARE] => Apache/2.2.15 (CentOS)
    [SERVER_NAME] => biodieselmagazine.com
    [SERVER_ADDR] => 10.0.0.4
    [SERVER_PORT] => 80
    [REMOTE_ADDR] => 107.23.218.4
    [DOCUMENT_ROOT] => /datadrive/websites/biodieselmagazine.com
    [SERVER_ADMIN] => webmaster@dummy-host.example.com
    [SCRIPT_FILENAME] => /datadrive/websites/biodieselmagazine.com/app/webroot/index.php
    [REMOTE_PORT] => 43556
    [REDIRECT_QUERY_STRING] => url=articles/2516923/bangchak-now-selling-b10-at-more-than-400-stations-in-thailand
    [REDIRECT_URL] => /app/webroot/articles/2516923/bangchak-now-selling-b10-at-more-than-400-stations-in-thailand
    [GATEWAY_INTERFACE] => CGI/1.1
    [SERVER_PROTOCOL] => HTTP/1.1
    [REQUEST_METHOD] => GET
    [QUERY_STRING] => url=articles/2516923/bangchak-now-selling-b10-at-more-than-400-stations-in-thailand
    [REQUEST_URI] => /articles/2516923/bangchak-now-selling-b10-at-more-than-400-stations-in-thailand
    [SCRIPT_NAME] => /app/webroot/index.php
    [PHP_SELF] => /app/webroot/index.php
    [REQUEST_TIME_FLOAT] => 1582643276.983
    [REQUEST_TIME] => 1582643276
)
</div>






	
		<span class="clearFix">&nbsp;</span>
		</div>
	</div>		
	<div id="bottomAd">	
		<div class="advertisement">ADVERTISEMENTS</div>
		<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
		<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
		<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
		<span class="clearFix"></span>
	</div>
</div>
<div id="footer">
	<div id="logoFooter">
		<div class="content">
			<a href="/" class="logo"><img src="/img/layout/footerLogo.jpg"></a>
			<div class="links">
				<ul class="siteLinks">
					<li><a href="/">Home</a></li>
					<li><a href="/pages/subscribe/">Subscribe Now</a></li>
					<li><a href="/pages/advertising/">Advertising</a></li>
					<li><a href="/issues/browse/">Magazine</a></li>
				
					<li><a href="/newsletter/">E-Newsletter</a></li>
					<li><a href="/events/browse/">Events</a></li>
					<li><a href="/pages/about/">About Us</a></li>
					<li class="last"><a href="/pages/contact/">Contact Us</a></li>
				</ul>
				<ul>
					<li><a href="http://www.biomassmagazine.com/" target="_blank">Biomass Magazine</a></li>
					<li class="last"><a href="http://ethanolproducer.com/" target="_blank">Ethanol Producer Magazine</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div id="creditsFooter">
		<div class="content">
			<div class="credits">
				<img src="/img/layout/bbiFooter.jpg">
				<span>&copy; Copyright 2020 - BBI International - All rights reserved.</span>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-3']);
  _gaq.push(['_setDomainName', '.biodieselmagazine.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


</body>
</html>


		
		