<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<style type="text/css">
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Biodiesel Magazine - The Latest News and Data About Biodiesel Production</title>
<meta name="keywords" content="Biodiesel magazine,Biodiesel,power,energy,renewable,thermal" />
<meta name="robots" content="index, follow" />
<meta name="og:description" content="Targeted email fraud known as spear phishing is costing businesses, including those in the biodiesel sector, billions of dollars. Learn what to watch for, and how to avoid falling victim to these scams.  " /> 
<meta name="description" content="Targeted email fraud known as spear phishing is costing businesses, including those in the biodiesel sector, billions of dollars. Learn what to watch for, and how to avoid falling victim to these scams.  " /> 
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BiodieselMag" />
<meta name="twitter:title" content="The Other Unseen Enemy @BiodieselMag" />
<meta name="twitter:description" content="Targeted email fraud known as spear phishing is costing businesses, including those in the biodiesel sector, billions of dollars. Learn what to watch for, and how to avoid falling victim to these scams. " />
<meta name="twitter:image" content="http://biodieselmagazine.com/uploads/posts/magazine/2020/04/computer-keyboard_15857561951751.jpg" />


<link rel="alternate" type="application/rss+xml" title="Biodiesel Magazine" href="/rss.xml" />

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script>
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>
<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 56,
'rectangle_1' : 58,
'rectangle_2' : 58,
'rectangle_3' : 58,
'med_rectangle_1' : 57,
'med_rectangle_2' : 57,
'twitter' : 66,
'skyscraper' : 59
}
// ]]> -->

</script>

<!-- Generated by OpenX 2.6.2 -->
<!--<script type='text/javascript' src='http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=8&amp;target=_blank'></script>-->
<script type='text/javascript' src='http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=8&amp;block=1&amp;target=_blank'></script>

<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>

<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body>



	<div id="mainMenu">
		<div class="content">
			<div class="left">
					<div class="content">
			<ul id="dropMenu">
				<li><a href="/">HOME</a></li>
				<li><a href="/issues/browse/" class="magazine">MAGAZINE</a>
					<ul>
						<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
						<li><a href="/issues/archives/">SEARCH ARCHIVES</a></li>
						<li><a href="/pages/advertising/">ADVERTISING</a></li>
					</ul>
				</li>
				<li><a href="http://jobs.biodieselmagazine.com">JOBS</a></li>
				<li><a href="/newsletter/">E-NEWSLETTER</a></li>
				<li><a href="/events/browse/">EVENTS</a>
				<ul>
						<li><a href="/events/browse/">CONFERENCES</a></li>
						<li><a href="/pages/webinar/">WEBINARS</a></li>
						
					</ul>
				</li>
				<li><a href="/plants/listplants/">BIODIESEL PLANTS</a>
					<ul>
						<li><a href="/plants/listplants/">PLANT LIST</a></li>
						<li><a href="/plants/map/">ONLINE PLANT MAP</a></li>
					</ul>
				</li>
				<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
					<li><a href="http://store.bbiinternational.com">STORE</a></li>
				<li><a href="http://directory.biodieselmagazine.com" class="last"><span style="font-weight:normal; color: red; position:relative; top:-3px; font-size:11px;">NEW</span> DIRECTORY</a></li>
			</ul>
		</div>
			</div> <!-- end .left -->
			<div class="right">
				<span>Follow us</span>
					<a href="https://www.linkedin.com/company/biodiesel-magazine?trk=other_brands_logo" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
					<a href="https://twitter.com/BiodieselMag/" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
					<a href="https://www.facebook.com/BiodieselMagazine" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
					<a href="https://www.google.com/+Biodieselmagazine" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/googleplus.png" /></a>
					<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
			</div><!-- end .right -->
		</div><!-- end .content -->
	</div><!-- end #mainMenu -->
	<div id="logoHeader">
		<div class="content">
			<div id="logo"><a href="/"><img src="/img/layout/headerLogo2.jpg"></a></div>
			
			<div id="topAd">		
				<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
			</div>
		</div>
	</div>
	<div id="menuHeader">
		<div class="content">
			
				<ul>
				<li><a href="/posts/tags/business/">Business</a></li>
				<li><a href="/posts/tags/policy/">Policy</a></li>
				<li><a href="/posts/tags/feedstock/">Feedstock</a></li>
				<li><a href="/posts/tags/production/">Production</a></li>
				<li><a href="/posts/tags/distribution/">Distribution</a></li>
				<li><a href="/posts/tags/quality/">Quality</a></li>
				<li ><a class="last" href="/posts/tags/use/">Use</a></li>


			</ul>
				
			<div id="search">
				<form action="/search/" method="post" id="searchForm">
					<input type="text" id="searchBox" name="data[search]" title="Search Biodiesel Magazine" /> 
					<input type="button" id="searchButton" value="search">
				</form>
			</div><!-- end #search -->
		</div>
	</div>
	<div id="menuHeader2">
	<div class="content">
			
				<ul>
				<li><a href="/posts/tags/northamerica/">North America</a></li>
				<li><a href="/posts/tags/latinamerica/">Latin America</a></li>
				<li><a href="/posts/tags/europe/">Europe</a></li>
				<li><a href="/posts/tags/asiapacific/">Asia-Pacific</a></li>
				<li><a  class="last" href="/posts/tags/africamiddleeast/">Africa &amp; the Middle East</a></li>



			</ul>
	</div>
</div>
<div id="mainContainer">
	
	<div class="content">
		<div class="pad20">	





<div id="colLeft">
	<div class="floatRight">
		
	</div>


<div >
	<div class="sharethis-inline-share-buttons"></div>
<div class="post">
	<h1>The Other Unseen Enemy</h1>
	<div class="summary">Targeted email fraud known as spear phishing is costing businesses, including those in the biodiesel sector, billions of dollars. Learn what to watch for, and how to avoid falling victim to these scams. </div><div class="author">By Ron Kotrba      | April 02, 2020</div><div class="body"><ul id="imageGallery" class="clearFix""><li><a href="/uploads/posts/magazine/2020/04/computer-keyboard_15857561951751.jpg">
						<img src="/uploads/posts/magazine/2020/04/resize/computer-keyboard_15857561951751-300x300-noup.jpg" title="&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
					</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>As the novel coronavirus pandemic pushes the global healthcare system to the brink and temporarily grinds the world&rsquo;s economies to a halt, another scourge affecting biodiesel-related businesses big and small has been around for years. This unseen enemy comes in many forms and goes by many names&mdash;spear phishing and CEO fraud being two of the more common ones&mdash;but in the end, they are all email and wire fraud that ultimately result in loss of revenue and trust.</p>
<p>&ldquo;In the simplest terms, phishing is a fraudulent attempt to obtain information&mdash;financial, personal, usernames and passwords&mdash;through which the perpetrator is passing themselves off as a trustworthy entity that you&rsquo;re familiar with,&rdquo; says Scott Tremain, IT director for the National Biodiesel Board. &ldquo;Phishing attempts are sent to large numbers of users simultaneously, like spam. It&rsquo;s like casting a net in the ocean.&rdquo;</p>
<p>Spear phishing, on the other hand, is just like the name suggests&mdash;it is a much more targeted phishing attempt. &ldquo;The scammer has studied or gathered information about the victim online,&rdquo; Tremain says. &ldquo;Because of that, the scammer&rsquo;s email includes personalization to trick the victim into falling for the scam.&rdquo; The goal of spear phishers is to trick the target into remitting payment to their bank accounts.</p>
<p>Everything a scammer typically needs to pull off a successful spear phishing attempt can be found on the victim&rsquo;s corporate website for everyone to see: company staff members and executive leadership, logos and letterheads, email addresses, clients, news and more. To make matters worse, businesses and individual staff members within those companies often have social media accounts that detail personal information including children&rsquo;s names, travel plans, likes and dislikes, and much more.</p>
<p>Outside of the content of a spear phishing email, which can include personal information, letterheads, a writing style and email signature that may lend credence to its legitimacy, one important detail the receiver sees right away is the name of the sender. &ldquo;You can make the name anything you want,&rdquo; Tremain says. &ldquo;That&rsquo;s easy to do.&rdquo; Another important detail is the email address. Tremain says some scammers use email addresses that are similar to, but not exactly the address of the person they are impersonating. &ldquo;The scammer is counting on, or hoping the victim won&rsquo;t notice the email address is a little off,&rdquo; he says. Maybe there is an underscore instead of a dot, or the name portion, the front half, of the email address is the same but the domain name, the back half, is one of the many free email services available instead of the company domain name. &ldquo;To make matters worse,&rdquo; Tremain says, &ldquo;some email clients don&rsquo;t show the sender&rsquo;s address, so all you see is the sender&rsquo;s name, which, again, can be anything you want.&rdquo;</p>
<p>If employing an exact username and a similar email address is spear phishing 101, then Tremain says spear phishing 201 involves spoofing the email address so it looks precisely like the address of the person being imitated. &ldquo;Spoofing the email gets trickier, but spammers have long been able to do that,&rdquo; he says. This is similar to how callers spoof telephone numbers to make it appear as if the call is coming from a local number with the same area and city codes. Tremain says although the incoming email address may look identical to the person&rsquo;s email address the spear phisher is imitating, the &ldquo;reply to&rdquo; email address will be different. &ldquo;They&rsquo;ll put their email address&mdash;or an email address they&rsquo;ve created that is similar to the address they&rsquo;re impersonating&mdash;in the &lsquo;reply to&rsquo; field,&rdquo; he says. This way, the email seems as if it&rsquo;s coming in from a trusted person but the sensitive bank account or financial information in the reply message is routed to the scammer.</p>
<p>A more specific type of spear phishing is called CEO fraud. &ldquo;This is even more diabolical because the scammer will make their email look like it comes from the company CEO,&rdquo; Tremain says. Under the guise of the company CEO, the spear phisher, who again has done their homework, will send an email to the chief financial officer (CFO), the human resources or accounting departments asking them to wire funds. &ldquo;As strange as it sounds, it&rsquo;s easier to ask for the bank account information or for money to be wired than to hack into the company system or network,&rdquo; Tremain says. &ldquo;They just send an email and, surprisingly, companies fall for it. The FBI has statistics, and in 2015 alone there were 7,800 complaints and $246 million lost to CEO fraud. Since 2016, this has cost companies $26 billion. It&rsquo;s working. People are being victimized.&rdquo; <br /><br /><strong>Industry Attacks</strong><br />Paul Dickerson, president of Third Coast Commodities, a physical commodities merchandiser buying and selling fats, oils and greases in the biodiesel sector, says his company first became aware of spear phishing in 2014 when TCC got an email from a vendor stating that their bank information had changed. &ldquo;It came in writing from a known email address,&rdquo; Dickerson says. &ldquo;A few days later, we got another email from the same address asking for payment.&rdquo; Since the &ldquo;bill&rdquo; was already &ldquo;paid,&rdquo; TCC advised the vendor that payment was already remitted. &ldquo;The receiver said, &lsquo;We never got it, and we never changed our bank account information.&rsquo; We showed them the email, and that started the process. We went to the FBI, and they said unless it&rsquo;s more than $50,000 in fraud, they wouldn&rsquo;t chase after it.&rdquo;</p>
<p>This was six years ago, and the situation has only gotten worse since then, particularly recently, Dickerson says. &ldquo;We know and are now aware of dozens of similar cases of email or wire fraud like this in our industry,&rdquo; he says. &ldquo;It&rsquo;s been particularly rampant in the past 90 days.&rdquo; Dickerson rattles off a long list of well-known companies in this sector, from biodiesel producers and large rendering companies to lesser-known mom-and-pop outfits. When asked how he learned of all these companies falling victim to spear phishing, Dickerson says, &ldquo;This is what we do for a living&mdash;we trade information and we&rsquo;re at the nexus of a network of people who talk every day. Our industry wires millions of dollars daily, buying and selling RINs, transportation freight and feedstock. All it takes is the wrong person getting an email asking to change my bank information and there go tens of thousands of dollars.&rdquo;</p>
<p>An ex-employee of a large rendering company who asked to remain anonymous tells <em>Biodiesel Magazine</em> of a similar situation that bilked his old firm of tens of thousands of dollars. &ldquo;We had a customer pay an invoice after receiving an email from a trader within [our company] that our remittance information had changed,&rdquo; the source says. &ldquo;There was a PDF document attached to the email and they clicked on it, and it looked like our company letterhead. But instead of confirming this by reaching out and verifying whether this account information had in fact changed, there were no questions asked. The truckload of feedstock went to [the biodiesel producer] and they paid the new account. Then, a week later when we inquired on where they were with the payment, they told us that our account information had changed, and they paid it. This threw a bunch of red flags up and [the rendering company] got the FBI involved. Within something like 15 minutes of receiving the ACH (automated clearing house) payment, it was transferred and went through like 12 different accounts and was gone. Luckily this only happened with one truckload, but after that, the company cracked down.&rdquo;</p>
<p>The NBB isn&rsquo;t immune to this either, but thankfully, as the organization&rsquo;s IT director, Tremain knows what to watch for. &ldquo;We still get these,&rdquo; he says. &ldquo;I remember the first one we got maybe five or six years ago. Our CEO at the time was Joe Jobe, and he was traveling overseas. Our CFO received an email, which appeared to be from our CEO asking us to wire him $28,000. Immediately our CFO recognized that this isn&rsquo;t something Joe would do.&rdquo;</p>
<p>Tremain says he would not recommend doing this, but he wanted to see where responding to the email would lead. &ldquo;When I hit reply, the email address in the &lsquo;reply to&rsquo; field was something like &lsquo;joejobe@gmail.com&rsquo; so I said, &lsquo;Okay, let&rsquo;s see what we can do here to reel them in a little,&rsquo;&rdquo; Tremain says. &ldquo;After the CFO responded asking how to proceed with wiring the money to &lsquo;Joe,&rsquo; we quickly got another email in which the scammer gave us their bank and account information. At that point, we stopped all communication and I contacted the bank, which is in New York City. Not surprisingly, this was not the first time the bank&rsquo;s fraud department had taken a report on that account. After that, we never heard any more about it.&rdquo;</p>
<p>NBB&rsquo;s accounting office still gets this type of email from time to time, Tremain says. &ldquo;When our CEO changed, so did those emails,&rdquo; he says. &ldquo;They are pulling this information from our website, which seems easy. It&rsquo;s uncanny though how that email from &lsquo;Joe&rsquo; said he was out of the country when, in fact, he was. I don&rsquo;t know if the scammer knew this, or if it was just a lucky coincidence. It&rsquo;s not farfetched to think that they did their research and knew he was traveling at a conference overseas. I can see them doing that&mdash;they want to make it as believable as they can.&rdquo;&nbsp;</p>
<p>When asked what can be done about prosecuting these fraudsters or recouping any lost money, Tremain says, &ldquo;Nothing. I don&rsquo;t think there is anything that can be done. When we got that one and we followed up, they sent us the bank information and account number. After notifying the bank and hearing nothing further from them, we reported it to the attorney general and the Federal Trade Commission, but the trail went cold after long. Whether they can trace the bank information back to an individual, I don&rsquo;t know, but there are ways to obfuscate and hide behind these things.&rdquo;&nbsp;</p>
<p>Insurance won&rsquo;t cover this type of loss either, Dickerson says. &ldquo;If money is taken from your account, that&rsquo;s one thing,&rdquo; he says. &ldquo;But if one willingly changes bank information without following up, then that&rsquo;s when you&rsquo;re out the cash.&rdquo;</p>
<p>Dickerson says according to the FBI, this type of activity is strong in eastern Europe and southeast Asia. &ldquo;It&rsquo;s simple math,&rdquo; he says. &ldquo;There&rsquo;s 3 billion people on planet earth who make less than $1,000 a year. They have the opportunity to go to work in a [shoe] factory earning $2 an hour, or they can pull off a scam like this and rake in tens of thousands of dollars&mdash;far more than they could ever make in a factory.&rdquo; Anthony Pellegrino, a senior trader with TCC, says these fraudsters are monitoring their emails 24 hours a day. &ldquo;As soon as they get a hit, they pull the money out and wire it to Asia or wherever,&rdquo; he says.</p>
<p>With the novel coronavirus outbreak, concerns are mounting about email-related wire fraud ramping up. &ldquo;Our biggest concern is what&rsquo;s happening in the global economy right now,&rdquo; Dickerson says. &ldquo;There may be another 500 million people out of work, sitting around looking for money.&rdquo; Tremain says scammers aren&rsquo;t going to self-quarantine or take a break during the pandemic. &ldquo;They typically come out of the woodwork after a disaster and prey on people&rsquo;s generosity,&rdquo; he says. &ldquo;And that will be the case here too.&rdquo; <br /><br /><strong>Protective Measures</strong><br />Technology only goes so far in protecting&nbsp; people from these scams, so it ultimately comes down to knowing what to look for and taking extra precautions before transmitting sensitive bank account information over email or remitting payment to someone asking via email to send funds to an unfamiliar or new account. &ldquo;Spam filters and malware can only do so much to keep phishing emails from reaching your inbox,&rdquo; Tremain says. &ldquo;We see a lot of attempts that get filtered and stopped before reaching the inbox. There are products that, on the server level, scan emails for things.</p>
<p>They&rsquo;ve got algorithms to detect things. There are a lot of checks and balances sophisticated servers will use when emails come in. Like, if an email address doesn&rsquo;t match the mail server it&rsquo;s coming from, it&rsquo;ll raise a red flag. But these scammers are always one step ahead to outsmart these filters. Just like with Covid-19, it&rsquo;s your and my and everyone&rsquo;s responsibility to do the right thing from a hygiene perspective to prevent the spread. It&rsquo;s the same for businesses and email fraud. They have to educate themselves to be aware of what&rsquo;s out there and how these fraud attempts are built and fashioned to trick people into responding, wiring money or bank information. Businesses must let their customers or clients know that they&rsquo;ll never ask for this information over email. No real business will email you for your username and password. I hate to say, but so much of this is common sense. If you get an email like this, you need to ask yourself whether you know them. If you don&rsquo;t, it&rsquo;s a scam. If you do, then run it by your IT department or call the person who emailed you, or if you have their real email, send them a fresh email and ask them.&rdquo;</p>
<p>Dickerson says TCC has an internal policy never to change anyone&rsquo;s bank information until it&rsquo;s been verified through a phone call or other means. &ldquo;I am shocked how many people didn&rsquo;t have that kind of policy,&rdquo; he says. &ldquo;In January, people started receiving emails on our letterhead, which several of our customers got and changed bank account information. We thought we had made everyone aware, but you have to be repetitive&mdash;over and over. Don&rsquo;t change anyone&rsquo;s bank information without talking to a voice you&rsquo;re familiar with. If the whole industry adopted that technique, these fraudsters would be shut down tomorrow. It&rsquo;s that simple. Do not change people&rsquo;s bank information without approval or talking with them in person.&rdquo;</p>
<p>Other protection measures TCC employs includes a two-factor authentication for company smart phones, application securities, Microsoft authenticators for all system logins and more. &ldquo;Also, our bank has external key fobs, so there&rsquo;s a password and remote fob key and a random number generator so you have to be in possession of that, and a username and password, so if they detect an [unfamiliar] computer there&rsquo;s a third-party text to phone.&rdquo;</p>
<p>After the large rendering company was taken for thousands of dollars, the source says the firm sent out a companywide letter from the legal department, broadcasting that if employees receive any kind of email request changing bank information, it must be verbally approved and confirmed. &ldquo;The company did its best to mitigate any further occurrences by telling customers, &lsquo;We never change our bank or account, as we&rsquo;ve been with the same bank for 20 years, so if you see anything like this, please call first. If you need to call a trader, then call them, but never change our remittance information.&rsquo;&rdquo;</p>
<p>The source says other attempts came through and they were red-flagged and caught. &ldquo;We also received scam emails from what looked to be our vendors,&rdquo; the source says. &ldquo;After all this happened, the IT security team developed an in-house phishing program where we all had to go through a one-hour training course. Then they would test us by sending us emails that would look real but when you&rsquo;d hover the mouse over the address line, you&rsquo;d see it was fake, stuff like that.&rdquo;</p>
<p>Writing styles can be spoofed too. &ldquo;If it comes in writing through an email, they can spoof anyone&rsquo;s writing to where you can&rsquo;t tell it&rsquo;s fake,&rdquo; Dickerson says. &ldquo;But if you know my voice, my phone number, and a second party in my company, it&rsquo;s as simple as that.&rdquo; Tremain reiterates that common sense is critical. &ldquo;Look at emails closely,&rdquo; he says. &ldquo;Look for broken English, or their writing style or lack of an email signature. Look at the email address or the address in the &lsquo;reply to&rsquo; field. Be skeptical and really scrutinize these.&rdquo; He adds that people must also continue to be careful about what links they click on in their emails. If one is unsure whether the email is legitimate, open a web browser and access the site directly, he says. &ldquo;We&rsquo;ve got to start being more cautious when dealing with emails,&rdquo; he says. &ldquo;People hear this a million times, but the problem continues.&rdquo;</p>
<p>In the end, this type of fraud can destroy relationships and cost businesses a lot of money. &ldquo;Stay diligent,&rdquo; the rendering company ex-employee says. &ldquo;Don&rsquo;t take anything for granted.&rdquo; Keeping open lines of communication is critical between companies and customers or vendors, and internally between executives, the IT department and employees. &ldquo;The biggest thing is awareness,&rdquo; Dickerson says. &ldquo;Talk about it. Call us. Stop the problem from happening. We&rsquo;ve been able to alert multiple companies that they are under attack. Tell them we&rsquo;re not changing this until we talk. If every company did that&mdash;made that phone call&mdash;this would all be over tomorrow.&rdquo;&nbsp;</p>
<p>--------------------------------------------------------------------------------------------------------------------</p>
<p><strong>Checklist to Help Avoid Falling Victim to Email Wire Fraud</strong></p>
<p>1. Never change remittance or provide bank account information, usernames or passwords solicited via email without verification through other means (phone call, in writing, in person, a fresh email to known contacts, etc.).<br /><br />2. Develop an internal policy on emails soliciting financial information or bank account changes, and notify customers of this policy.<br /><br />3. Develop a rigorous internal training program to make personnel aware of these scams, what to watch for, and test employees afterwards.<br />4. Collaborate with customers on education, training, corporate policy and protocols.<br /><br />5. Scrutinize emails, particularly those seeking sensitive information.<br />a. Look closely at the sender&rsquo;s name and incoming email address, and even more importantly the email address in the &ldquo;reply to&rdquo; field.<br />b. Watch for broken English, misspellings or inconsistencies in language and writing style.<br />c.&nbsp; Look at signatures and scrutinize for inconsistencies.<br />&nbsp;<br />6. Be aware of information posted to the company website and know this may be used by spear phishers.<br /><br />7. Be cognizant of information posted on social media accounts including travel plans, children&rsquo;s names and other personal information.<br /><br />8. When in doubt, run any suspect emails by the IT department. <br /><br />9. Be wary of clicking on links.<br /><br />10. Stay diligent.</p>
<p>------------------------------------------------------------------------------------------------------------------<br /><br /><strong>Author: </strong>Ron Kotrba<br />Editor in Chief, <em>Biodiesel Magazine</em><br />218-745-8347<br />rkotrba@bbiinternational.com</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2516955/adm-commits-1-million-to-aid-in-covid-19-response" style="font-size:14px;"><img src="/uploads/posts/web/2020/03/Money_Key_15853276581054_thumb.JPG" style="float:left; margin:0 5px 5px 0;" />ADM commits $1 million to aid in COVID-19 response</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2516951/oil-refineries-challenge-tenth-circuit-court-ruling-on-sres" style="font-size:14px;"><img src="/uploads/posts/web/2020/03/gavel2_15850958983887_thumb.JPG" style="float:left; margin:0 5px 5px 0;" />Oil refineries challenge Tenth Circuit Court ruling on SREs</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2516949/iowa-ethanol-glycerin-donated-for-hand-sanitizer-production" style="font-size:14px;"><img src="/uploads/posts/web/2020/03/wie-glycerin-low_15849778713997_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Iowa ethanol, glycerin donated for hand sanitizer production</a></div><div class="clearFix">&nbsp;</div></div>
			
<div class="clearFix">&nbsp;</div>
</div> <!-- end .post -->


			
<div class="clearFix">&nbsp;</div>
	<div id="colRight">
		
		<div class="social">		
		<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=1293bf0f3f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">Join Our Mailing List</label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_1293bf0f3f" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

		</div>
		
		
		
		<!-- <div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('med_rectangle_2');
		</script> -->
		
		<div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
		
	</div>


<div style="display:none;">
	Array
(
    [REDIRECT_REDIRECT_STATUS] => 200
    [REDIRECT_STATUS] => 200
    [HTTP_USER_AGENT] => CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)
    [HTTP_ACCEPT] => text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
    [HTTP_ACCEPT_LANGUAGE] => en-us,en-gb,en;q=0.7,*;q=0.3
    [HTTP_HOST] => biodieselmagazine.com
    [HTTP_CONNECTION] => Keep-Alive
    [HTTP_ACCEPT_ENCODING] => gzip
    [PATH] => /sbin:/usr/sbin:/bin:/usr/bin
    [SERVER_SIGNATURE] => <address>Apache/2.2.15 (CentOS) Server at biodieselmagazine.com Port 80</address>

    [SERVER_SOFTWARE] => Apache/2.2.15 (CentOS)
    [SERVER_NAME] => biodieselmagazine.com
    [SERVER_ADDR] => 10.0.0.4
    [SERVER_PORT] => 80
    [REMOTE_ADDR] => 107.23.218.4
    [DOCUMENT_ROOT] => /datadrive/websites/biodieselmagazine.com
    [SERVER_ADMIN] => webmaster@dummy-host.example.com
    [SCRIPT_FILENAME] => /datadrive/websites/biodieselmagazine.com/app/webroot/index.php
    [REMOTE_PORT] => 38782
    [REDIRECT_QUERY_STRING] => url=articles/2516959/the-other-unseen-enemy
    [REDIRECT_URL] => /app/webroot/articles/2516959/the-other-unseen-enemy
    [GATEWAY_INTERFACE] => CGI/1.1
    [SERVER_PROTOCOL] => HTTP/1.1
    [REQUEST_METHOD] => GET
    [QUERY_STRING] => url=articles/2516959/the-other-unseen-enemy
    [REQUEST_URI] => /articles/2516959/the-other-unseen-enemy
    [SCRIPT_NAME] => /app/webroot/index.php
    [PHP_SELF] => /app/webroot/index.php
    [REQUEST_TIME_FLOAT] => 1585833005.039
    [REQUEST_TIME] => 1585833005
)
</div>






	
		<span class="clearFix">&nbsp;</span>
		</div>
	</div>		
	<div id="bottomAd">	
		<div class="advertisement">ADVERTISEMENTS</div>
		<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
		<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
		<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
		<span class="clearFix"></span>
	</div>
</div>
<div id="footer">
	<div id="logoFooter">
		<div class="content">
			<a href="/" class="logo"><img src="/img/layout/footerLogo.jpg"></a>
			<div class="links">
				<ul class="siteLinks">
					<li><a href="/">Home</a></li>
					<li><a href="/pages/subscribe/">Subscribe Now</a></li>
					<li><a href="/pages/advertising/">Advertising</a></li>
					<li><a href="/issues/browse/">Magazine</a></li>
				
					<li><a href="/newsletter/">E-Newsletter</a></li>
					<li><a href="/events/browse/">Events</a></li>
					<li><a href="/pages/about/">About Us</a></li>
					<li class="last"><a href="/pages/contact/">Contact Us</a></li>
				</ul>
				<ul>
					<li><a href="http://www.biomassmagazine.com/" target="_blank">Biomass Magazine</a></li>
					<li class="last"><a href="http://ethanolproducer.com/" target="_blank">Ethanol Producer Magazine</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div id="creditsFooter">
		<div class="content">
			<div class="credits">
				<img src="/img/layout/bbiFooter.jpg">
				<span>&copy; Copyright 2020 - BBI International - All rights reserved.</span>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-3']);
  _gaq.push(['_setDomainName', '.biodieselmagazine.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


</body>
</html>


		
		