<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<style type="text/css">
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Biodiesel Magazine - The Latest News and Data About Biodiesel Production</title>
<meta name="keywords" content="Biodiesel magazine,Biodiesel,power,energy,renewable,thermal" />
<meta name="robots" content="index, follow" />
<meta name="og:description" content="The Missouri Agricultural and Small Business Development Authority partnered with the state biodiesel coalition and corn growers association to provide $2 million to support applicants of the USDA Higher Blends Infrastructure Incentive Program.  " /> 
<meta name="description" content="The Missouri Agricultural and Small Business Development Authority partnered with the state biodiesel coalition and corn growers association to provide $2 million to support applicants of the USDA Higher Blends Infrastructure Incentive Program.  " /> 
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BiodieselMag" />
<meta name="twitter:title" content="Missouri biofuel entities now eligible for $200,000 grant @BiodieselMag" />
<meta name="twitter:description" content="The Missouri Agricultural and Small Business Development Authority partnered with the state biodiesel coalition and corn growers association to provide $2 million to support applicants of the USDA Higher Blends Infrastructure Incentive Program. " />
<meta name="twitter:image" content="http://biodieselmagazine.com/uploads/posts/web/2020/06/B20-NBB-new_15917070696647.jpg" />


<link rel="alternate" type="application/rss+xml" title="Biodiesel Magazine" href="/rss.xml" />

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script>
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>
<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 56,
'rectangle_1' : 58,
'rectangle_2' : 58,
'rectangle_3' : 58,
'med_rectangle_1' : 57,
'med_rectangle_2' : 57,
'twitter' : 66,
'skyscraper' : 59
}
// ]]> -->

</script>

<!-- Generated by OpenX 2.6.2 -->
<!--<script type='text/javascript' src='http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=8&amp;target=_blank'></script>-->
<script type='text/javascript' src='http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=8&amp;block=1&amp;target=_blank'></script>

<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>

<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body>



	<div id="mainMenu">
		<div class="content">
			<div class="left">
					<div class="content">
			<ul id="dropMenu">
				<li><a href="/">HOME</a></li>
				<li><a href="/issues/browse/" class="magazine">MAGAZINE</a>
					<ul>
						<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
						<li><a href="/issues/archives/">SEARCH ARCHIVES</a></li>
						<li><a href="/pages/advertising/">ADVERTISING</a></li>
					</ul>
				</li>
				<li><a href="http://jobs.biodieselmagazine.com">JOBS</a></li>
				<li><a href="/newsletter/">E-NEWSLETTER</a></li>
				<li><a href="/events/browse/">EVENTS</a>
				<ul>
						<li><a href="/events/browse/">CONFERENCES</a></li>
						<li><a href="/pages/webinar/">WEBINARS</a></li>
						
					</ul>
				</li>
				<li><a href="/plants/listplants/">BIODIESEL PLANTS</a>
					<ul>
						<li><a href="/plants/listplants/">PLANT LIST</a></li>
						<li><a href="/plants/map/">ONLINE PLANT MAP</a></li>
					</ul>
				</li>
				<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
					<li><a href="http://store.bbiinternational.com">STORE</a></li>
				<li><a href="http://directory.biodieselmagazine.com" class="last"><span style="font-weight:normal; color: red; position:relative; top:-3px; font-size:11px;">NEW</span> DIRECTORY</a></li>
			</ul>
		</div>
			</div> <!-- end .left -->
			<div class="right">
				<span>Follow us</span>
					<a href="https://www.linkedin.com/company/biodiesel-magazine?trk=other_brands_logo" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
					<a href="https://twitter.com/BiodieselMag/" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
					<a href="https://www.facebook.com/BiodieselMagazine" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
					<a href="https://www.google.com/+Biodieselmagazine" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/googleplus.png" /></a>
					<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
			</div><!-- end .right -->
		</div><!-- end .content -->
	</div><!-- end #mainMenu -->
	<div id="logoHeader">
		<div class="content">
			<div id="logo"><a href="/"><img src="/img/layout/headerLogo2.jpg"></a></div>
			
			<div id="topAd">		
				<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
			</div>
		</div>
	</div>
	<div id="menuHeader">
		<div class="content">
			
				<ul>
				<li><a href="/posts/tags/business/">Business</a></li>
				<li><a href="/posts/tags/policy/">Policy</a></li>
				<li><a href="/posts/tags/feedstock/">Feedstock</a></li>
				<li><a href="/posts/tags/production/">Production</a></li>
				<li><a href="/posts/tags/distribution/">Distribution</a></li>
				<li><a href="/posts/tags/quality/">Quality</a></li>
				<li ><a class="last" href="/posts/tags/use/">Use</a></li>


			</ul>
				
			<div id="search">
				<form action="/search/" method="post" id="searchForm">
					<input type="text" id="searchBox" name="data[search]" title="Search Biodiesel Magazine" /> 
					<input type="button" id="searchButton" value="search">
				</form>
			</div><!-- end #search -->
		</div>
	</div>
	<div id="menuHeader2">
	<div class="content">
			
				<ul>
				<li><a href="/posts/tags/northamerica/">North America</a></li>
				<li><a href="/posts/tags/latinamerica/">Latin America</a></li>
				<li><a href="/posts/tags/europe/">Europe</a></li>
				<li><a href="/posts/tags/asiapacific/">Asia-Pacific</a></li>
				<li><a  class="last" href="/posts/tags/africamiddleeast/">Africa &amp; the Middle East</a></li>



			</ul>
	</div>
</div>
<div id="mainContainer">
	
	<div class="content">
		<div class="pad20">	





<div id="colLeft">
	<div class="floatRight">
		
	</div>


<div >
	<div class="sharethis-inline-share-buttons"></div>
<div class="post">
	<h1>Missouri biofuel entities now eligible for $200,000 grant</h1>
	<div class="author">By The Missouri Department of Agriculture   | June 09, 2020</div><div class="body"><ul id="imageGallery" class="clearFix""><li><a href="/uploads/posts/web/2020/06/B20-NBB-new_15917070696647.jpg">
						<img src="/uploads/posts/web/2020/06/resize/B20-NBB-new_15917070696647-300x300-noup.jpg" title="&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
					</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><div>
<p>The Missouri Agricultural and Small Business Development Authority announced June 4 the creation of the&nbsp;<a href="https://agriculture.mo.gov/abd/financial/biofuelgrant.php?utm_content=&amp;utm_medium=email&amp;utm_name=&amp;utm_source=govdelivery&amp;utm_term=">Biofuel Infrastructure Program</a> to increase the availability of higher blends of ethanol and biodiesel in the Show-Me State. MASBDA partnered with the&nbsp;Biodiesel Coalition of Missouri&nbsp;and the&nbsp;Missouri Corn Growers Association&nbsp;to stand up the grant program, which will support biofuel producers as they apply for federal infrastructure funding through&nbsp;USDA Rural Development&rsquo;s Higher Blends Infrastructure Incentive Program.</p>
</div>
<p>The MASDBA board of directors has allocated up to $2 million statewide in grant funds that may be used to fulfill up to 25 percent of the cash match obligation required for the HBIIP. The maximum grant award is $200,000 for each business entity, regardless of the number of Missouri locations operated by that entity, selected for funding by the by HBIIP.</p>
<p>&ldquo;Biofuels are a win-win for Missouri agriculture,&rdquo; said&nbsp;Jill Wood, MASBDA executive director. &ldquo;By creating additional demand for two of Missouri&rsquo;s top commodities, corn and soybeans, we have the opportunity to reduce the cost of livestock feed for cattle, hogs and poultry. Our team at MASBDA is excited to stand in the financial gap that may help some agribusinesses from applying for these federal funds.&rdquo;</p>
<p>A thriving biofuel industry is vital for Missouri agriculture. According to the&nbsp;Missouri Division of Energy, a division of the Missouri Department of Natural Resources, the biofuel industry supports more than 6,600 jobs, generates nearly $15 million in net general revenue annually and creates $542 million in new economic activity annually.&nbsp;</p>
<p>Missouri is a national leader, ranking third in biodiesel production capacity and second in production. Five Missouri biodiesel plants currently produce more than 200 MMgy.</p>
<p>&ldquo;Expanding our biofuels infrastructure in Missouri, from fuel terminals and distribution facilities to retail locations, is an opportunity to grow the economic engine of our state,&rdquo; said&nbsp;Tony Stafford, executive director of the Biodiesel Coalition of Missouri. &ldquo;Missouri is a leading state for biodiesel production, yet we use only one-third of the fuel we produce. Investing in our storage and distribution capabilities through participation in this grant program allows our dollars to stretch further and sets Missouri up to capture more of the benefits from using clean, local renewable fuels.&rdquo;</p>
<p>Six ethanol plants across the state produce approximately 300 MMgy of ethanol and 825,000 tons of distillers grains, which is an important livestock feed additive rich in protein, fat, vitamins and minerals.</p>
<p>&ldquo;Increasing access to biofuels, like corn-based ethanol, will help improve air quality in our communities, as well as support local ethanol plants and corn farmers,&rdquo; said&nbsp;Mike Moreland, president of the Missouri Corn Growers Association.<strong> </strong>&ldquo;Ethanol has higher octane, burns cooler and cleaner than conventional gasoline, and reduces tailpipe emissions. Investing in our state&rsquo;s biofuels framework will help set the stage for the future and allow more drivers to utilize these benefits from a fuel made here in Missouri.&rdquo;</p>
<p>Eligible entities for the state BIP mirror those eligible for the federal HBIIP and include:</p>
<p>-Transportation fueling facilities&mdash;fueling stations, convenience stores, hypermarket retailer fueling stations, fleet facilities and similar entities with capital investments</p>
<p>-Fuel distribution facilities&mdash;fuel and biodiesel terminals, midstream partners and similarly equivalent operations.</p>
<p>MASBDA&rsquo;s application for the BIP will be available soon. Applications will be considered at the July meeting of the MASBDA board of directors to allow agribusinesses to include the award documentation in their federal HBIIP application, which is due Aug. 13, 2020. The final amount awarded by MASBDA to each agribusiness will be contingent upon notice of funding from the USDA HBIIP, as well as a contract copy between the approved agribusiness and USDA.</p>
<p>For more information on the Biofuel Infrastructure Program or the Missouri Agricultural and Small Business Development Authority, visit&nbsp;<a href="https://agriculture.mo.gov/abd/financial/biofuelgrant.php?utm_content=&amp;utm_medium=email&amp;utm_name=&amp;utm_source=govdelivery&amp;utm_term=" target="_blank">Agriculture.Mo.Gov</a>.</p>
<p>The goal of the HBIIP is to increase the sales and use of higher blends of ethanol and biodiesel by expanding the infrastructure for renewable fuels made from U.S. agricultural products.&nbsp;The program will make available $100 million in cost share grants nationwide to help distribution facilities, fuel station owners and fleet facilities install or add infrastructure that will allow for higher ethanol and biodiesel blends. The federal program requires applicants to provide a 1:1 match for funds received through the HBIIP program. USDA is expected to notify successful applicants in September.</p>
<p>To be eligible for this program, a project&rsquo;s sole purpose must be for the installation, and/or retrofitting, and/or otherwise upgrading of fuel dispensers/ pumps, attached equipment, underground storage tank system components, and other infrastructure required at a location to ensure availability of fuel containing ethanol blends greater than 10 percent or fuel containing biodiesel blends greater than 5 percent.</p>
<p>For funded projects, annual reports will be required for the three years following grant disbursement to document the impact of the programs. Reports will track the gallons of all fuels sold, total gallons of E10 fuel sold, total gallons of E15 fuel sold, total gallons of E85 fuel sold, total gallons of diesel fuel sold and total revenue from fuel sales.</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517038/missouri-biofuel-entities-now-eligible-for-200-000-grant" style="font-size:14px;"><img src="/uploads/posts/web/2020/06/B20-NBB-new_15917070696647_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Missouri biofuel entities now eligible for $200,000 grant</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517034/iowa-legislature-extends-fuel-tax-incentive-for-biodiesel-blends" style="font-size:14px;"><img src="/uploads/posts/web/2020/06/pilot-trucks-ibb_15912766781065_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Iowa Legislature extends fuel tax incentive for biodiesel blends</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517027/iowa-legislature-urged-to-reauthorize-biofuel-tax-differentials" style="font-size:14px;"><img src="/uploads/posts/web/2020/05/iowa-biodiesel-pump-jenna_15906807330684_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Iowa legislature urged to reauthorize biofuel tax differentials</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517026/oregon-deq-releases-timeline-for-clean-fuels-program-expansion" style="font-size:14px;"><img src="/uploads/posts/web/2020/05/Oregon_15906205965069_15906724075685_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Oregon DEQ releases timeline for Clean Fuels Program expansion</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517022/biofuel-feedstock-reimbursement-act-introduced-in-us-senate" style="font-size:14px;"><img src="/uploads/posts/web/2020/05/CapitolHill-low_15899809263695_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Biofuel feedstock reimbursement act introduced in US Senate</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517017/2-biodiesel-cold-flow-improvers-pass-new-agqm-no-harm-test" style="font-size:14px;"><img src="/uploads/posts/web/2020/05/Photo_NYCsnowplow-low_15898105119117_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />2 biodiesel cold flow improvers pass new AGQM no-harm test</a></div><div class="clearFix">&nbsp;</div></div>
			
<div class="clearFix">&nbsp;</div>
</div> <!-- end .post -->


			
<div class="clearFix">&nbsp;</div>
	<div id="colRight">
		
		<div class="social">		
		<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=1293bf0f3f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">Join Our Mailing List</label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_1293bf0f3f" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

		</div>
		
		
		
		<!-- <div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('med_rectangle_2');
		</script> -->
		
		<div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
		
	</div>


<div style="display:none;">
	Array
(
    [REDIRECT_REDIRECT_STATUS] => 200
    [REDIRECT_STATUS] => 200
    [HTTP_USER_AGENT] => CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)
    [HTTP_ACCEPT] => text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
    [HTTP_ACCEPT_LANGUAGE] => en-us,en-gb,en;q=0.7,*;q=0.3
    [HTTP_HOST] => biodieselmagazine.com
    [HTTP_CONNECTION] => Keep-Alive
    [HTTP_ACCEPT_ENCODING] => gzip
    [PATH] => /sbin:/usr/sbin:/bin:/usr/bin
    [SERVER_SIGNATURE] => <address>Apache/2.2.15 (CentOS) Server at biodieselmagazine.com Port 80</address>

    [SERVER_SOFTWARE] => Apache/2.2.15 (CentOS)
    [SERVER_NAME] => biodieselmagazine.com
    [SERVER_ADDR] => 10.0.0.4
    [SERVER_PORT] => 80
    [REMOTE_ADDR] => 107.23.218.4
    [DOCUMENT_ROOT] => /datadrive/websites/biodieselmagazine.com
    [SERVER_ADMIN] => webmaster@dummy-host.example.com
    [SCRIPT_FILENAME] => /datadrive/websites/biodieselmagazine.com/app/webroot/index.php
    [REMOTE_PORT] => 43432
    [REDIRECT_QUERY_STRING] => url=articles/2517038/missouri-biofuel-entities-now-eligible-for-200-000-grant
    [REDIRECT_URL] => /app/webroot/articles/2517038/missouri-biofuel-entities-now-eligible-for-200-000-grant
    [GATEWAY_INTERFACE] => CGI/1.1
    [SERVER_PROTOCOL] => HTTP/1.1
    [REQUEST_METHOD] => GET
    [QUERY_STRING] => url=articles/2517038/missouri-biofuel-entities-now-eligible-for-200-000-grant
    [REQUEST_URI] => /articles/2517038/missouri-biofuel-entities-now-eligible-for-200-000-grant
    [SCRIPT_NAME] => /app/webroot/index.php
    [PHP_SELF] => /app/webroot/index.php
    [REQUEST_TIME_FLOAT] => 1591708583.045
    [REQUEST_TIME] => 1591708583
)
</div>






	
		<span class="clearFix">&nbsp;</span>
		</div>
	</div>		
	<div id="bottomAd">	
		<div class="advertisement">ADVERTISEMENTS</div>
		<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
		<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
		<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
		<span class="clearFix"></span>
	</div>
</div>
<div id="footer">
	<div id="logoFooter">
		<div class="content">
			<a href="/" class="logo"><img src="/img/layout/footerLogo.jpg"></a>
			<div class="links">
				<ul class="siteLinks">
					<li><a href="/">Home</a></li>
					<li><a href="/pages/subscribe/">Subscribe Now</a></li>
					<li><a href="/pages/advertising/">Advertising</a></li>
					<li><a href="/issues/browse/">Magazine</a></li>
				
					<li><a href="/newsletter/">E-Newsletter</a></li>
					<li><a href="/events/browse/">Events</a></li>
					<li><a href="/pages/about/">About Us</a></li>
					<li class="last"><a href="/pages/contact/">Contact Us</a></li>
				</ul>
				<ul>
					<li><a href="http://www.biomassmagazine.com/" target="_blank">Biomass Magazine</a></li>
					<li class="last"><a href="http://ethanolproducer.com/" target="_blank">Ethanol Producer Magazine</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div id="creditsFooter">
		<div class="content">
			<div class="credits">
				<img src="/img/layout/bbiFooter.jpg">
				<span>&copy; Copyright 2020 - BBI International - All rights reserved.</span>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-3']);
  _gaq.push(['_setDomainName', '.biodieselmagazine.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


</body>
</html>


		
		