<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<style type="text/css">
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Biodiesel Magazine - The Latest News and Data About Biodiesel Production</title>
<meta name="keywords" content="Biodiesel magazine,Biodiesel,power,energy,renewable,thermal" />
<meta name="robots" content="index, follow" />
<meta name="og:description" content="Renewable Energy Group Inc. on Nov. 5 announced its financial results for the third quarter ended Sept. 30, 2020. Revenues for the three-month period were $576 million on 176 million gallons of fuel sold.  " /> 
<meta name="description" content="Renewable Energy Group Inc. on Nov. 5 announced its financial results for the third quarter ended Sept. 30, 2020. Revenues for the three-month period were $576 million on 176 million gallons of fuel sold.  " /> 
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BiodieselMag" />
<meta name="twitter:title" content="REG reports Q3 financial results  @BiodieselMag" />
<meta name="twitter:description" content="Renewable Energy Group Inc. on Nov. 5 announced its financial results for the third quarter ended Sept. 30, 2020. Revenues for the three-month period were $576 million on 176 million gallons of fuel sold. " />
<meta name="twitter:image" content="http://biodieselmagazine.com/uploads/posts/web/2020/11/REGQ32020_1604618020132.jpg" />


<link rel="alternate" type="application/rss+xml" title="Biodiesel Magazine" href="/rss.xml" />

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script>
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>
<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 56,
'rectangle_1' : 58,
'rectangle_2' : 58,
'rectangle_3' : 58,
'med_rectangle_1' : 57,
'med_rectangle_2' : 57,
'twitter' : 66,
'skyscraper' : 59
}
// ]]> -->

</script>

<!-- Generated by OpenX 2.6.2 -->
<!--<script type='text/javascript' src='http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=8&amp;target=_blank'></script>-->
<script type='text/javascript' src='http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=8&amp;block=1&amp;target=_blank'></script>

<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>

<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body>



	<div id="mainMenu">
		<div class="content">
			<div class="left">
					<div class="content">
			<ul id="dropMenu">
				<li><a href="/">HOME</a></li>
				<li><a href="/issues/browse/" class="magazine">MAGAZINE</a>
					<ul>
						<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
						<li><a href="/issues/archives/">SEARCH ARCHIVES</a></li>
						<li><a href="/pages/advertising/">ADVERTISING</a></li>
					</ul>
				</li>
				<li><a href="http://jobs.biodieselmagazine.com">JOBS</a></li>
				<li><a href="/newsletter/">E-NEWSLETTER</a></li>
				<li><a href="/events/browse/">EVENTS</a>
				<ul>
						<li><a href="/events/browse/">CONFERENCES</a></li>
						<li><a href="/pages/webinar/">WEBINARS</a></li>
						
					</ul>
				</li>
				<li><a href="/plants/listplants/">BIODIESEL PLANTS</a>
					<ul>
						<li><a href="/plants/listplants/">PLANT LIST</a></li>
						<li><a href="/plants/map/">ONLINE PLANT MAP</a></li>
					</ul>
				</li>
				<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
					<li><a href="http://store.bbiinternational.com">STORE</a></li>
				<li><a href="http://directory.biodieselmagazine.com" class="last"><span style="font-weight:normal; color: red; position:relative; top:-3px; font-size:11px;">NEW</span> DIRECTORY</a></li>
			</ul>
		</div>
			</div> <!-- end .left -->
			<div class="right">
				<span>Follow us</span>
					<a href="https://www.linkedin.com/company/biodiesel-magazine?trk=other_brands_logo" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
					<a href="https://twitter.com/BiodieselMag/" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
					<a href="https://www.facebook.com/BiodieselMagazine" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
					<a href="https://www.google.com/+Biodieselmagazine" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/googleplus.png" /></a>
					<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
			</div><!-- end .right -->
		</div><!-- end .content -->
	</div><!-- end #mainMenu -->
	<div id="logoHeader">
		<div class="content">
			<div id="logo"><a href="/"><img src="/img/layout/headerLogo2.jpg"></a></div>
			
			<div id="topAd">		
				<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
			</div>
		</div>
	</div>
	<div id="menuHeader">
		<div class="content">
			
				<ul>
				<li><a href="/posts/tags/business/">Business</a></li>
				<li><a href="/posts/tags/policy/">Policy</a></li>
				<li><a href="/posts/tags/feedstock/">Feedstock</a></li>
				<li><a href="/posts/tags/production/">Production</a></li>
				<li><a href="/posts/tags/distribution/">Distribution</a></li>
				<li><a href="/posts/tags/quality/">Quality</a></li>
				<li ><a class="last" href="/posts/tags/use/">Use</a></li>


			</ul>
				
			<div id="search">
				<form action="/search/" method="post" id="searchForm">
					<input type="text" id="searchBox" name="data[search]" title="Search Biodiesel Magazine" /> 
					<input type="button" id="searchButton" value="search">
				</form>
			</div><!-- end #search -->
		</div>
	</div>
	<div id="menuHeader2">
	<div class="content">
			
				<ul>
				<li><a href="/posts/tags/northamerica/">North America</a></li>
				<li><a href="/posts/tags/latinamerica/">Latin America</a></li>
				<li><a href="/posts/tags/europe/">Europe</a></li>
				<li><a href="/posts/tags/asiapacific/">Asia-Pacific</a></li>
				<li><a  class="last" href="/posts/tags/africamiddleeast/">Africa &amp; the Middle East</a></li>



			</ul>
	</div>
</div>
<div id="mainContainer">
	
	<div class="content">
		<div class="pad20">	





<div id="colLeft">
	<div class="floatRight">
		
	</div>


<div >
	<div class="sharethis-inline-share-buttons"></div>
<div class="post">
	<h1>REG reports Q3 financial results </h1>
	<div class="author">By Renewable Energy Group Inc.    | November 05, 2020</div><div class="body"><ul id="imageGallery" class="clearFix""><li><a href="/uploads/posts/web/2020/11/REGQ32020_1604618020132.jpg">
						<img src="/uploads/posts/web/2020/11/resize/REGQ32020_1604618020132-300x300-noup.jpg" title="SOURCE: Renewable Energy Group Inc.   &lt;br&gt;&lt;small&gt;&lt/small&gt;" />
					</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>Renewable Energy Group Inc. today announced its financial results for the third quarter ended Sept. 30, 2020.</p>
<p>Revenues for the third quarter were $576 million on 176 million gallons of fuel sold. Net income from continuing operations available to common stockholders was $26 million in the third quarter of 2020, compared to a net loss of $14 million in the third quarter of 2019. The net loss in the third quarter of 2019 does not include the biodiesel mixture excise tax credit (BTC) allocation, which was retroactively reinstated in December 2019. Adjusted EBITDA in the third quarter was $58 million, compared to $88 million in the third quarter of 2019, including the allocation of the BTC.</p>
<p>"We delivered a relatively strong third quarter and are on track for a strong full year. We are especially pleased with these results considering the price volatility and overall energy demand slowdown due to COVID-19," said Cynthia (CJ) Warner, president and CEO. "Demand for our low carbon fuels was resilient, which we believe further demonstrates that the renewable fuel industry is at an inflection point driven by customer demand."</p>
<p>Warner continued, "REG is positioned to lead and capitalize on this unique opportunity with strong ongoing production, and our focused downstream strategy to deliver value to our customers while expanding our margins. We are building upon this momentum with the planned Geismar expansion."</p>
<p>REG sold 176 million gallons of fuel, a decrease of 6 percent mostly attributable to the company's continued focus on improvement in product mix. Lower margin petroleum diesel volumes and third party biodiesel volumes decreased by 12 million gallons and 5 million gallons, respectively. The Company&rsquo;s sale of self-produced biodiesel increased by 6 million gallons. The company&rsquo;s sale of self-produced renewable diesel decreased by 2 million gallons due to timing of a vessel shipment.</p>
<p>REG produced an aggregate of 137 million gallons of biodiesel and renewable diesel during the quarter, essentially flat versus the corresponding quarter in the prior year. Production at the Company's Geismar, Louisiana renewable diesel plant increased 3 percent and European biodiesel production increased 4 percent. North American biodiesel production decreased 1 percent due primarily to the absence of production from the company's New Boston, Texas plant, which was closed in July 2019.</p>
<p>Revenues of $576 million were essentially flat, negatively impacted by lower selling prices due primarily to significantly lower ULSD prices, which declined 37 percent. The price impact was mostly offset by an $83 million increase, due to the BTC being in effect in 2020, higher revenue in Europe mostly attributable to higher volumes there, and a 46 percent increase in average D4 RIN prices.</p>
<p>Gross profit was $78 million, or 13 percent of revenues, compared to gross profit of $24 million, or 4 percent of revenues. Gross profit as a percentage of revenue increased due primarily to the increase in European revenue, an increase in gross profit for separated RINs driven by higher average D4 RIN prices, a $4 million increase in risk management gains, and the BTC being in effect in 2020. The increases were partially offset by lower selling prices in North America and increased feedstock costs. Weighted average feedstock production costs increased $0.04 per gallon. While feedstock availability improved during the quarter compared to the second quarter of this year, relative prices were significantly different from the third quarter of 2019. In response, REG changed the feedstock mix to limit overall cost impacts, resulting in soybean oil usage increasing 26 percent, animal fat increasing 20 percent, distillers corn oil decreasing by 14 percent, and canola oil usage decreasing 26 percent year over year.</p>
<p>Operating income was $27 million compared to an operating loss of $12 million for the third quarter of 2019, driven by the same factors as those described above for gross profit. Note that the increase in operating income was reduced somewhat by an impairment charge and an increase in selling, general and administrative costs due to higher employee related compensation.</p>
<p>GAAP net income from continuing operations available to common stockholders was $26 million, or $0.60 per share on a fully diluted basis, compared to net loss of $14 million, or $0.35 per share on a fully diluted basis, in the third quarter of 2019. The differential drivers are the same as those described above for operating income.</p>
<p>At Sept. 30, 2020, REG had cash and cash equivalents, restricted cash, and marketable securities of $285 million, an increase of $232 million from Dec. 31, 2019. In addition, REG had $102 million in long-term marketable securities at the end of the quarter compared to none at December 31, 2019. These increases are mainly due to receipt of the 2018 and 2019 retroactive gross BTC claims and cash generated by operations, offset by funds used to fully pay down the Company's asset-backed line of credit, to make tax sharing payments owed in regards to our 2018 and 2019 BTC, to repurchase a portion of the 2036 convertible senior notes, and for capital expenditures.</p>
<p>At Sept. 30, 2020, accounts receivable were $188 million, a decrease of $671 million from Dec. 31, 2019. The decrease in accounts receivable was due primarily to receipt of the retroactive 2018 and 2019 BTC claims. At September 30, 2020, accounts payable were $135 million, a decrease of $234 million from Dec. 31, 2019. The decrease in accounts payable is due primarily to tax sharing payments to customers related to the 2018 and 2019 BTC.</p>
<p>Operating income as adjusted was $27 million, a decrease of $38 million resulting mainly from the decrease in margins, but also the increase in impairment charges, and higher selling, general and administrative expenses, partially offset by the increase in risk management gains, the increase in gross profit for separated RINs, and an increase in BTC benefit of $6 million.</p>
<p>Net income available to common stockholders as adjusted was $26 million compared to a net income of $62 million in 2019. Adjusted EBITDA was $58 million compared to $88 million in Q3 2019, all as a result of the same factors as those described above for operating income.</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517223/epa-awards-1-4-million-to-national-biodiesel-foundation" style="font-size:14px;"><img src="/uploads/posts/web/2020/10/EPALogoBigger_16034824674566_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />EPA awards $1.4 million to National Biodiesel Foundation </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517205/msu-researchers-to-lead-11-million-study-on-camelina" style="font-size:14px;"><img src="/uploads/posts/web/2020/10/MSUCamelinaLu_16027194729593_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />MSU researchers to lead $11 million study on camelina</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517203/manitoba-seek-comments-on-proposed-increase-to-biofuel-mandates" style="font-size:14px;"><img src="/uploads/posts/web/2020/10/Manitoba_16025460163743_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Manitoba seek comments on proposed increase to biofuel mandates</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517201/usda-increases-forecast-for-2020-undefined21-soybean-oil-use-in-biodiesel" style="font-size:14px;"><img src="/uploads/posts/web/2020/10/SoybeanField_16022740310178_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />USDA increases forecast for 2020-’21 soybean oil use in biodiesel</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517200/usda-names-recipients-of-22-million-in-hbiip-awards" style="font-size:14px;"><img src="/uploads/posts/web/2020/10/USDALogo_16021900659461_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />USDA names recipients of $22 million in HBIIP awards </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517175/house-passes-bill-that-aims-to-increase-sre-transparency" style="font-size:14px;"><img src="/uploads/posts/web/2020/09/Capital-USA_16009908128637_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />House passes bill that aims to increase SRE transparency </a></div><div class="clearFix">&nbsp;</div></div>
			
<div class="clearFix">&nbsp;</div>
</div> <!-- end .post -->


			
<div class="clearFix">&nbsp;</div>
	<div id="colRight">
		
		<div class="social">		
		<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=1293bf0f3f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">Join Our Mailing List</label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_1293bf0f3f" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

		</div>
		
		
		
		<!-- <div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('med_rectangle_2');
		</script> -->
		
		<div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
		
	</div>


<div style="display:none;">
	Array
(
    [REDIRECT_REDIRECT_STATUS] => 200
    [REDIRECT_STATUS] => 200
    [HTTP_USER_AGENT] => CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)
    [HTTP_ACCEPT] => text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
    [HTTP_ACCEPT_LANGUAGE] => en-us,en-gb,en;q=0.7,*;q=0.3
    [HTTP_HOST] => biodieselmagazine.com
    [HTTP_CONNECTION] => Keep-Alive
    [HTTP_ACCEPT_ENCODING] => gzip
    [PATH] => /sbin:/usr/sbin:/bin:/usr/bin
    [SERVER_SIGNATURE] => <address>Apache/2.2.15 (CentOS) Server at biodieselmagazine.com Port 80</address>

    [SERVER_SOFTWARE] => Apache/2.2.15 (CentOS)
    [SERVER_NAME] => biodieselmagazine.com
    [SERVER_ADDR] => 10.0.0.4
    [SERVER_PORT] => 80
    [REMOTE_ADDR] => 107.23.218.4
    [DOCUMENT_ROOT] => /datadrive/websites/biodieselmagazine.com
    [SERVER_ADMIN] => webmaster@dummy-host.example.com
    [SCRIPT_FILENAME] => /datadrive/websites/biodieselmagazine.com/app/webroot/index.php
    [REMOTE_PORT] => 45492
    [REDIRECT_QUERY_STRING] => url=articles/2517245/reg-reports-q3-financial-results
    [REDIRECT_URL] => /app/webroot/articles/2517245/reg-reports-q3-financial-results
    [GATEWAY_INTERFACE] => CGI/1.1
    [SERVER_PROTOCOL] => HTTP/1.1
    [REQUEST_METHOD] => GET
    [QUERY_STRING] => url=articles/2517245/reg-reports-q3-financial-results
    [REQUEST_URI] => /articles/2517245/reg-reports-q3-financial-results
    [SCRIPT_NAME] => /app/webroot/index.php
    [PHP_SELF] => /app/webroot/index.php
    [REQUEST_TIME_FLOAT] => 1604622489.073
    [REQUEST_TIME] => 1604622489
)
</div>






	
		<span class="clearFix">&nbsp;</span>
		</div>
	</div>		
	<div id="bottomAd">	
		<div class="advertisement">ADVERTISEMENTS</div>
		<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
		<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
		<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
		<span class="clearFix"></span>
	</div>
</div>
<div id="footer">
	<div id="logoFooter">
		<div class="content">
			<a href="/" class="logo"><img src="/img/layout/footerLogo.jpg"></a>
			<div class="links">
				<ul class="siteLinks">
					<li><a href="/">Home</a></li>
					<li><a href="/pages/subscribe/">Subscribe Now</a></li>
					<li><a href="/pages/advertising/">Advertising</a></li>
					<li><a href="/issues/browse/">Magazine</a></li>
				
					<li><a href="/newsletter/">E-Newsletter</a></li>
					<li><a href="/events/browse/">Events</a></li>
					<li><a href="/pages/about/">About Us</a></li>
					<li class="last"><a href="/pages/contact/">Contact Us</a></li>
				</ul>
				<ul>
					<li><a href="http://www.biomassmagazine.com/" target="_blank">Biomass Magazine</a></li>
					<li class="last"><a href="http://ethanolproducer.com/" target="_blank">Ethanol Producer Magazine</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div id="creditsFooter">
		<div class="content">
			<div class="credits">
				<img src="/img/layout/bbiFooter.jpg">
				<span>&copy; Copyright 2020 - BBI International - All rights reserved.</span>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-3']);
  _gaq.push(['_setDomainName', '.biodieselmagazine.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


</body>
</html>


		
		