<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<style type="text/css">
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Biodiesel Magazine - The Latest News and Data About Biodiesel Production</title>
<meta name="keywords" content="Biodiesel magazine,Biodiesel,power,energy,renewable,thermal" />
<meta name="robots" content="index, follow" />
<meta name="og:description" content="RMI and Environmental Defense Fund on April 20 launched the Sustainable Aviation Buyers Alliance supported by founding companies Boeing, BCG, Deloitte, JPMorgan Chase, Microsoft, Netflix, and Salesforce. " /> 
<meta name="description" content="RMI and Environmental Defense Fund on April 20 launched the Sustainable Aviation Buyers Alliance supported by founding companies Boeing, BCG, Deloitte, JPMorgan Chase, Microsoft, Netflix, and Salesforce. " /> 
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BiodieselMag" />
<meta name="twitter:title" content="EDF, RMI launch Sustainable Aviation Buyers Alliance  @BiodieselMag" />
<meta name="twitter:description" content="RMI and Environmental Defense Fund on April 20 launched the Sustainable Aviation Buyers Alliance supported by founding companies Boeing, BCG, Deloitte, JPMorgan Chase, Microsoft, Netflix, and Salesforce." />
<meta name="twitter:image" content="http://biodieselmagazine.com/uploads/posts/web/2021/04/PlaneSmall_16189610742142.jpg" />


<link rel="alternate" type="application/rss+xml" title="Biodiesel Magazine" href="/rss.xml" />

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script>
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>
<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 56,
'rectangle_1' : 58,
'rectangle_2' : 58,
'rectangle_3' : 58,
'med_rectangle_1' : 57,
'med_rectangle_2' : 57,
'twitter' : 66,
'skyscraper' : 59
}
// ]]> -->

</script>

<!-- Generated by OpenX 2.6.2 -->
<!--<script type='text/javascript' src='http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=8&amp;target=_blank'></script>-->
<script type='text/javascript' src='http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=8&amp;block=1&amp;target=_blank'></script>

<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>

<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body>



	<div id="mainMenu">
		<div class="content">
			<div class="left">
					<div class="content">
			<ul id="dropMenu">
				<li><a href="/">HOME</a></li>
				<li><a href="/issues/browse/" class="magazine">MAGAZINE</a>
					<ul>
						<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
						<li><a href="/issues/archives/">SEARCH ARCHIVES</a></li>
						<li><a href="/pages/advertising/">ADVERTISING</a></li>
					</ul>
				</li>
				<li><a href="http://jobs.biodieselmagazine.com">JOBS</a></li>
				<li><a href="/newsletter/">E-NEWSLETTER</a></li>
				<li><a href="/events/browse/">EVENTS</a>
				<ul>
						<li><a href="/events/browse/">CONFERENCES</a></li>
						<li><a href="/pages/webinar/">WEBINARS</a></li>
						
					</ul>
				</li>
				<li><a href="/plants/listplants/">BIODIESEL PLANTS</a>
					<ul>
						<li><a href="/plants/listplants/">PLANT LIST</a></li>
						<li><a href="/plants/map/">ONLINE PLANT MAP</a></li>
					</ul>
				</li>
				<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
					<li><a href="http://store.bbiinternational.com">STORE</a></li>
				<li><a href="http://directory.biodieselmagazine.com" class="last"><span style="font-weight:normal; color: red; position:relative; top:-3px; font-size:11px;">NEW</span> DIRECTORY</a></li>
			</ul>
		</div>
			</div> <!-- end .left -->
			<div class="right">
				<span>Follow us</span>
					<a href="https://www.linkedin.com/company/biodiesel-magazine?trk=other_brands_logo" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
					<a href="https://twitter.com/BiodieselMag/" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
					<a href="https://www.facebook.com/BiodieselMagazine" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
					<a href="https://www.google.com/+Biodieselmagazine" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/googleplus.png" /></a>
					<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
			</div><!-- end .right -->
		</div><!-- end .content -->
	</div><!-- end #mainMenu -->
	<div id="logoHeader">
		<div class="content">
			<div id="logo"><a href="/"><img src="/img/layout/headerLogo2.jpg"></a></div>
			
			<div id="topAd">		
				<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
			</div>
		</div>
	</div>
	<div id="menuHeader">
		<div class="content">
			
				<ul>
				<li><a href="/posts/tags/business/">Business</a></li>
				<li><a href="/posts/tags/policy/">Policy</a></li>
				<li><a href="/posts/tags/feedstock/">Feedstock</a></li>
				<li><a href="/posts/tags/production/">Production</a></li>
				<li><a href="/posts/tags/distribution/">Distribution</a></li>
				<li><a href="/posts/tags/quality/">Quality</a></li>
				<li ><a class="last" href="/posts/tags/use/">Use</a></li>


			</ul>
				
			<div id="search">
				<form action="/search/" method="post" id="searchForm">
					<input type="text" id="searchBox" name="data[search]" title="Search Biodiesel Magazine" /> 
					<input type="button" id="searchButton" value="search">
				</form>
			</div><!-- end #search -->
		</div>
	</div>
	<div id="menuHeader2">
	<div class="content">
			
				<ul>
				<li><a href="/posts/tags/northamerica/">North America</a></li>
				<li><a href="/posts/tags/latinamerica/">Latin America</a></li>
				<li><a href="/posts/tags/europe/">Europe</a></li>
				<li><a href="/posts/tags/asiapacific/">Asia-Pacific</a></li>
				<li><a  class="last" href="/posts/tags/africamiddleeast/">Africa &amp; the Middle East</a></li>



			</ul>
	</div>
</div>
<div id="mainContainer">
	
	<div class="content">
		<div class="pad20">	





<div id="colLeft">
	<div class="floatRight">
		
	</div>


<div >
	<div class="sharethis-inline-share-buttons"></div>
<div class="post">
	<h1>EDF, RMI launch Sustainable Aviation Buyers Alliance </h1>
	<div class="author">By Environmental Defense Fund   | April 20, 2021</div><div class="body"><ul id="imageGallery" class="clearFix""><li><a href="/uploads/posts/web/2021/04/PlaneSmall_16189610742142.jpg">
						<img src="/uploads/posts/web/2021/04/resize/PlaneSmall_16189610742142-300x300-noup.jpg" title="&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
					</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>Today, RMI and Environmental Defense Fund launched the Sustainable Aviation Buyers Alliance (SABA) supported by founding companies Boeing, BCG, Deloitte, JPMorgan Chase, Microsoft, Netflix, and Salesforce. SABA&rsquo;s mission is to accelerate the path to net zero aviation by driving investment in high quality sustainable aviation fuel (SAF), catalyzing new SAF production and technological innovation, and supporting member engagement in policy-making.</p>
<p>Despite a temporary setback in global air travel due to COVID, aviation&rsquo;s contribution to climate change is expected to grow in the coming years.&nbsp;<a href="https://cleantechnica.com/2021/03/17/from-wet-waste-to-flight-scientists-announce-fast-track-solution-for-net-zero-carbon-sustainable-aviation-fuel/">According to the U.S. Department of Energy</a>, demand for jet fuel could reach double pre-pandemic levels by 2050.</p>
<p>&ldquo;The Sustainable Aviation Buyers Alliance adds momentum to existing airline-company partnerships that support the purchase of sustainable aviation fuels,&rdquo; said Kelley Kizzier, vice president of the Global Climate program at EDF. &ldquo;SABA will build on the work of these early movers, many of whom seek a more scalable, standardized approach, by establishing a SAF certificate system with robust environmental criteria. Working with sustainability certification schemes, this system will verify and track emission reductions from SAF so that companies, organizations and even individual travelers can achieve their ambitious climate goals.&rdquo; &nbsp;</p>
<p>SABA is one piece of a much broader global effort to decarbonize aviation. The environmental community and the International Air Transport Association and its members have been championing the role of SAF for over a decade. The International Civil Aviation Organization and the World Economic Forum&rsquo;s Clean Skies for Tomorrow coalition incubated many of the concepts SABA now takes forward to implementation. &nbsp;</p>
<p>&ldquo;We are excited to work with the Sustainable Aviation Buyers Alliance and like-minded initiatives to develop the SAF certificate registry system, which will help make robust SAF certificates a reality for the broader community Clean Skies has worked so hard to build,&rdquo; said Christoph Wolff, Gglobal head of mobility at the World Economic Forum.</p>
<p>&ldquo;SABA will build on the strong foundation of these global efforts, and develop a system that enables SAF to grow at the same pace and scale that renewable electricity grew over the last decade,&rdquo; said Ned Harvey, managing director, climate intelligence, RMI. &ldquo;The benefits of investing in SAF will go beyond the aviation sector, creating vast new clean energy jobs and new, sustainable revenue sources for farmers and tech innovators.&rdquo;</p>
<p>Key aspects of SABA&rsquo;s work will include:</p>
<ul>
<p>&bull;<strong>Education and policy support:</strong>&nbsp;SABA will help members navigate the technical aspects of SAF and the SAF market, aviation emissions accounting, and the SAF policy landscape.</p>
<p>&bull;<strong>Technology innovation:</strong>&nbsp;SABA will assess emerging SAF technologies and work with like-minded organizations to help address barriers to scale and cost reduction.&nbsp;</p>
<p>&bull;<strong>Investment opportunity:</strong>&nbsp;SABA will establish a rigorous, transparent SAF certificate system enabling air transport customers &ndash; not only aircraft operators &ndash; to invest in high quality SAF to meet their ambitious climate goals.&nbsp;</p>
</ul>
<p>&ldquo;The time is ripe to launch SABA now, as we begin to return to the skies and gather to celebrate Earth Day and support the U.S. Climate Summit,&rdquo; said SABA Secretariat lead Kim Carnahan, former U.S. chief negotiator for climate change and director of disruption technologies at&nbsp;<a href="https://www.engieimpact.com/">ENGIE Impact</a>. &nbsp;&ldquo;Today is just the beginning for SABA. We will announce additional founding companies soon and plan to open for broad membership at the COP26 climate conference in November 2021.&rdquo; &nbsp;</p>
<p>Visit&nbsp;<a href="https://business.edf.org/insights/saba/">business.edf.org/saba</a>&nbsp;for more information.&nbsp;A recording of the webinar held today with the founding companies is available&nbsp;<a href="https://edf.zoom.us/rec/share/sAD8k7w6C4o2BGdpLPPUy28WXzFedO8pLXKH0_MAJTxUFhTi72ACEwvqZqhRQlw5.Yh4olPkPjHhFO2Fg?startTime=1618930996000">here</a>.&nbsp;</p>
<p><strong>Company Quotes:&nbsp;</strong></p>
<p><strong>Boeing</strong></p>
<p>&ldquo;Boeing has been a pioneer in making sustainable aviation fuels a reality, and we recently set the ambitious goal to make our commercial airplanes capable and certified to fly on 100% SAF by 2030. SABA provides us with the opportunity to reduce our business travel emissions through SAF certificates, while incentivizing more sustainable fuel production that will allow access for others, as well,&rdquo; said Sheila Remes, Boeing vice president of environmental sustainability.</p>
<p><strong>BCG</strong></p>
<p>&ldquo;We are proud to be a founding member of the Sustainable Aviation Buyers Alliance. BCG has set a bold ambition to achieve net-zero climate impact by 2030 and we support efforts to scale the adoption of sustainable aviation fuels and decarbonize air travel,&rdquo; said Rich Lesser, CEO, BCG.</p>
<p><strong>Deloitte</strong></p>
<p>&ldquo;We are proud to be a founding member of SABA and support its efforts to aggregate and increase demand for lower-carbon aviation fuel,&rdquo; said Scott Corwin, Deloitte U.S. leader for sustainability and climate change. &ldquo;Efforts such as SABA are important to harnessing the power of the market to set in motion and sustain the innovations needed to create a zero-carbon future.&rdquo;</p>
<p><strong>JPMorgan Chase</strong></p>
<p>&ldquo;We&rsquo;re committed to advancing the development of new innovations that enable the transition to a lower-carbon world,&rdquo; said Marisa Buchanan, global head of sustainability, JPMorgan Chase. &ldquo;As part of JPMorgan Chase&rsquo;s efforts to help our clients reduce carbon emissions, and also achieve carbon neutrality within our own operational footprint, we&rsquo;re excited to join the Sustainable Aviation Buyers Alliance to help accelerate the path to net zero air transport.&rdquo;&nbsp;</p>
<p><strong>Microsoft</strong></p>
<p>&ldquo;Microsoft has a bold commitment to become carbon negative by 2030 and this requires us to create innovative new solutions and partnerships,&rdquo; said Elizabeth Willmott, carbon program manager, Microsoft. &ldquo;As a corporate buyer and vocal supporter of high quality SAF, we&rsquo;re pleased to join together with companies leading on climate action to support SABA&rsquo;s mission to decarbonize aviation and ultimately, increase SAF production and adoption.&rdquo;&nbsp;</p>
<p><strong>Netflix&nbsp;</strong></p>
<p>&ldquo;It&rsquo;s impossible to stabilize the climate without decarbonizing aviation emissions. Air travel plays an important role in how Netflix entertains the world &mdash; we can&rsquo;t produce films, TV series and nature documentaries without it. We&rsquo;re co-founding the Sustainable Aviation Buyers Alliance to build a future where climate-friendly air travel is possible, and invite other companies to join the charge,&rdquo; said Emma Stewart, Ph.D., Netflix sustainability officer&nbsp;</p>
<p><strong>Salesforce</strong></p>
<p>&ldquo;At Salesforce, the environment is one of our key stakeholders. Over this past year, the way we live and work has changed dramatically, and now, more than ever, we must reimagine sustainable business travel and decarbonize aviation. As with all of climate action, we need an all of the above approach &mdash; to rethink when and how much we travel, about moving to digital wherever possible, and that long term we need Sustainable Aviation Fuel to play a critical role in driving air emissions to net zero,&rdquo; said Patrick Flynn, vice president of sustainability at Salesforce. &ldquo;We are proud to join SABA and help to accelerate the path to net zero air transport. Together, we can build a more equitable and sustainable world.&rdquo;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517499/edf-rmi-launch-sustainable-aviation-buyers-alliance" style="font-size:14px;"><img src="/uploads/posts/web/2021/04/PlaneSmall_16189610742142_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />EDF, RMI launch Sustainable Aviation Buyers Alliance </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517494/avfuel-telluride-regional-airport-introduces-saf-to-colorado" style="font-size:14px;"><img src="/uploads/posts/web/2021/04/AvFuelColoardo_16185245983056_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Avfuel: Telluride Regional Airport introduces SAF to Colorado </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517485/air-bp-scores-a-hattrick-of-saf-projects-at-3-new-uk-locations" style="font-size:14px;"><img src="/uploads/posts/web/2021/04/AirBP3Locations_16183589934795_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Air bp scores a hattrick of SAF projects at 3 new UK locations </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517480/total-begins-producing-sustainable-aviation-fuel-in-france" style="font-size:14px;"><img src="/uploads/posts/web/2021/04/TotalLogo_16182644855638_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Total begins producing sustainable aviation fuel in France </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517461/avfuel-now-supplying-neste-my-saf-at-monterey-jet-center" style="font-size:14px;"><img src="/uploads/posts/web/2021/03/AvfuelNeste_16171399708862_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Avfuel now supplying Neste MY SAF at Monterey Jet Center </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517460/uk-launches-green-fuel-green-skies-competition-to-support-saf" style="font-size:14px;"><img src="/uploads/posts/web/2021/03/UKGoogle_16170549385719_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />UK launches Green Fuel, Green Skies competition to support SAF</a></div><div class="clearFix">&nbsp;</div></div>
			
<div class="clearFix">&nbsp;</div>
</div> <!-- end .post -->


			
<div class="clearFix">&nbsp;</div>
	<div id="colRight">
		
		<div class="social">		
		<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=1293bf0f3f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">Join Our Mailing List</label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_1293bf0f3f" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

		</div>
		
		
		
		<!-- <div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('med_rectangle_2');
		</script> -->
		
		<div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
		
	</div>


<div style="display:none;">
	Array
(
    [REDIRECT_REDIRECT_STATUS] => 200
    [REDIRECT_STATUS] => 200
    [HTTP_USER_AGENT] => CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)
    [HTTP_ACCEPT] => text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
    [HTTP_ACCEPT_LANGUAGE] => en-us,en-gb,en;q=0.7,*;q=0.3
    [HTTP_HOST] => biodieselmagazine.com
    [HTTP_CONNECTION] => Keep-Alive
    [HTTP_ACCEPT_ENCODING] => gzip
    [PATH] => /sbin:/usr/sbin:/bin:/usr/bin
    [SERVER_SIGNATURE] => <address>Apache/2.2.15 (CentOS) Server at biodieselmagazine.com Port 80</address>

    [SERVER_SOFTWARE] => Apache/2.2.15 (CentOS)
    [SERVER_NAME] => biodieselmagazine.com
    [SERVER_ADDR] => 10.0.0.4
    [SERVER_PORT] => 80
    [REMOTE_ADDR] => 107.23.218.4
    [DOCUMENT_ROOT] => /datadrive/websites/biodieselmagazine.com
    [SERVER_ADMIN] => webmaster@dummy-host.example.com
    [SCRIPT_FILENAME] => /datadrive/websites/biodieselmagazine.com/app/webroot/index.php
    [REMOTE_PORT] => 55088
    [REDIRECT_QUERY_STRING] => url=articles/2517499/edf-rmi-launch-sustainable-aviation-buyers-alliance
    [REDIRECT_URL] => /app/webroot/articles/2517499/edf-rmi-launch-sustainable-aviation-buyers-alliance
    [GATEWAY_INTERFACE] => CGI/1.1
    [SERVER_PROTOCOL] => HTTP/1.1
    [REQUEST_METHOD] => GET
    [QUERY_STRING] => url=articles/2517499/edf-rmi-launch-sustainable-aviation-buyers-alliance
    [REQUEST_URI] => /articles/2517499/edf-rmi-launch-sustainable-aviation-buyers-alliance
    [SCRIPT_NAME] => /app/webroot/index.php
    [PHP_SELF] => /app/webroot/index.php
    [REQUEST_TIME_FLOAT] => 1618965409.984
    [REQUEST_TIME] => 1618965409
)
</div>






	
		<span class="clearFix">&nbsp;</span>
		</div>
	</div>		
	<div id="bottomAd">	
		<div class="advertisement">ADVERTISEMENTS</div>
		<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
		<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
		<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
		<span class="clearFix"></span>
	</div>
</div>
<div id="footer">
	<div id="logoFooter">
		<div class="content">
			<a href="/" class="logo"><img src="/img/layout/footerLogo.jpg"></a>
			<div class="links">
				<ul class="siteLinks">
					<li><a href="/">Home</a></li>
					<li><a href="/pages/subscribe/">Subscribe Now</a></li>
					<li><a href="/pages/advertising/">Advertising</a></li>
					<li><a href="/issues/browse/">Magazine</a></li>
				
					<li><a href="/newsletter/">E-Newsletter</a></li>
					<li><a href="/events/browse/">Events</a></li>
					<li><a href="/pages/about/">About Us</a></li>
					<li class="last"><a href="/pages/contact/">Contact Us</a></li>
				</ul>
				<ul>
					<li><a href="http://www.biomassmagazine.com/" target="_blank">Biomass Magazine</a></li>
					<li class="last"><a href="http://ethanolproducer.com/" target="_blank">Ethanol Producer Magazine</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div id="creditsFooter">
		<div class="content">
			<div class="credits">
				<img src="/img/layout/bbiFooter.jpg">
				<span>&copy; Copyright 2021 - BBI International - All rights reserved.</span>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-3']);
  _gaq.push(['_setDomainName', '.biodieselmagazine.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


</body>
</html>


		
		