<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<style type="text/css">
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Equipment manufacturers, fleets highlight importance of biodiesel | BiodieselMagazine.com</title>
<meta name="keywords" content="Biodiesel magazine,Biodiesel,power,energy,renewable,thermal" />
<meta name="robots" content="index, follow" />
<meta name="og:description" content="An panel of diesel equipment manufacturers and fleets at the National Biodiesel Conference said that biodiesel, renewable diesel and SAF are a key part of their current and future product development plans on the path to a low-carbon future.  " /> 
<meta name="description" content="An panel of diesel equipment manufacturers and fleets at the National Biodiesel Conference said that biodiesel, renewable diesel and SAF are a key part of their current and future product development plans on the path to a low-carbon future.  " /> 
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BiodieselMag" />
<meta name="twitter:title" content="Equipment manufacturers, fleets highlight importance of biodiesel @BiodieselMag" />
<meta name="twitter:description" content="An panel of diesel equipment manufacturers and fleets at the National Biodiesel Conference said that biodiesel, renewable diesel and SAF are a key part of their current and future product development plans on the path to a low-carbon future. " />
<meta name="twitter:image" content="http://biodieselmagazine.com/uploads/posts/web/2022/01/CFAALogo_16426393265553.jpg" />


<link rel="alternate" type="application/rss+xml" title="Biodiesel Magazine" href="/rss.xml" />

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script>
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>
<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 56,
'rectangle_1' : 58,
'rectangle_2' : 58,
'rectangle_3' : 58,
'med_rectangle_1' : 57,
'med_rectangle_2' : 57,
'twitter' : 66,
'skyscraper' : 59
}
// ]]> -->

</script>

<!-- Generated by OpenX 2.6.2 -->
<!--<script type='text/javascript' src='http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=8&amp;target=_blank'></script>-->
<script type='text/javascript' src='http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=8&amp;block=1&amp;target=_blank'></script>

<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>

<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body>

<div id="header">
	<div id="mainMenu">
		<div class="content">
			<div class="left">
				<ul id="dropMenu">
					<li><a href="/">HOME</a></li>
					<li><a href="/issues/browse/" class="magazine">MAGAZINE</a>
						<ul>
							<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
							<li><a href="/issues/archives/">SEARCH ARCHIVES</a></li>
							<li><a href="/pages/advertising/">ADVERTISING</a></li>
						</ul>
					</li>
					<li><a href="/newsletter/">E-NEWSLETTER</a></li>
					<li><a href="/videos/browse/">VIDEOS</a></li>
					<li><a href="/events/browse/">EVENTS</a>
					<ul>
							<li><a href="/events/browse/">CONFERENCES</a></li>
							<li><a href="/pages/webinar/">WEBINARS</a></li>
							
						</ul>
					</li>
					<li><a href="/plants/listplants/">BIODIESEL PLANTS</a>
						<ul>
							<li><a href="/plants/listplants/">PLANT LIST</a></li>
							<li><a href="/plants/map/">ONLINE PLANT MAP</a></li>
						</ul>
					</li>
					<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
					<li><a href="http://directory.biodieselmagazine.com" class="last">DIRECTORY</a>
						<ul>
							<li><a href="http://directory.biodieselmagazine.com">ONLINE LISTINGS</a></li>
							<li><a href="http://biodieselmagazine.com/pages/print_issue">PRINT ISSUE</a></li>
						</ul>
					</li>
				</ul>
			</div> <!-- end .left -->
			<div class="right">
				<span>Follow us</span>
					<a href="https://www.linkedin.com/company/biodiesel-magazine?trk=other_brands_logo" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
					<a href="https://twitter.com/BiodieselMag/" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
					<a href="https://www.facebook.com/BiodieselMagazine" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
					<a href="https://news.google.com/publications/CAAqBwgKMKWGqQswl5HBAw/sections/CAQqEAgAKgcICjClhqkLMJeRwQMwxbKaBw?hl=en-US&gl=US&ceid=US%3Aen" target="_blank"><img src="/img/layout/Google-Icon.jpg" /></a>
					<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
					<a href="https://www.youtube.com/channel/UC2idGQ94CuAycm1MF8WIf_g" target="_blank"><img src="/img/layout/youtube.png" /></a>
			</div><!-- end .right -->
		</div><!-- end .content -->
	</div><!-- end #mainMenu -->
	<div id="logoHeader">
		<div class="content">
			<div id="logo"><a href="/"><img src="/img/layout/headerLogo2.jpg"></a></div>
			
			<div id="topAd">		
				<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
			</div>
		</div>
	</div>
	<div id="menuHeader">
		<div class="content">
			
				<ul>
				<li><a href="/posts/tags/business/">Business</a></li>
				<li><a href="/posts/tags/policy/">Policy</a></li>
				<li><a href="/posts/tags/feedstock/">Feedstock</a></li>
				<li><a href="/posts/tags/production/">Production</a></li>
				<li><a href="/posts/tags/distribution/">Distribution</a></li>
				<li><a href="/posts/tags/quality/">Quality</a></li>
				<li ><a class="last" href="/posts/tags/use/">Use</a></li>


			</ul>
				
			<div id="search">
				<form action="/search/" method="post" id="searchForm">
					<input type="text" id="searchBox" name="data[search]" title="Search Biodiesel Magazine" /> 
					<input type="button" id="searchButton" value="search">
				</form>
			</div><!-- end #search -->
		</div>
	</div>
	<div id="menuHeader2">
		<div class="content">
				<ul>
					<li><a href="/posts/tags/northamerica/">North America</a></li>
					<li><a href="/posts/tags/latinamerica/">Latin America</a></li>
					<li><a href="/posts/tags/europe/">Europe</a></li>
					<li><a href="/posts/tags/asiapacific/">Asia-Pacific</a></li>
					<li><a  class="last" href="/posts/tags/africamiddleeast/">Africa &amp; the Middle East</a></li>
				</ul>
		</div>
	</div>
</div>
<div id="mainContainer">
	
	<div class="content">
		<div class="pad20">	





<div id="colLeft">
	<div class="floatRight">
		
	</div>


<div >
	<div class="sharethis-inline-share-buttons"></div>
<div class="post">
	<h1>Equipment manufacturers, fleets highlight importance of biodiesel</h1>
	<div class="author">By Clean Fuels Alliance America     | January 19, 2022</div><div class="body"><ul id="imageGallery" class="clearFix""><li><a href="/uploads/posts/web/2022/01/CFAALogo_16426393265553.jpg">
						<img src="/uploads/posts/web/2022/01/resize/CFAALogo_16426393265553-300x300-noup.jpg" title="&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
					</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>The National Biodiesel Board this week announced its transition to a new name, Clean Fuels Alliance America, reflecting the organization&rsquo;s progressive vision and the diversity of clean fuels its members produce - including biodiesel, renewable diesel and sustainable aviation fuel. An expert panel of diesel equipment manufacturers and fleets participating in a&nbsp;<a href="http://kce.informz.net/z/cjUucD9taT04NjA5OTk2JnA9MSZ1PTgxNjMxMjkwNCZsaT03NDcwMTY0OA/index.html">Vehicle Technology Showcase</a>&nbsp;event at the&nbsp;<a href="http://kce.informz.net/z/cjUucD9taT04NjA5OTk2JnA9MSZ1PTgxNjMxMjkwNCZsaT03NDcwMTY0OQ/index.html">National Biodiesel Conference</a>&nbsp;today acknowledged that these clean fuels are a key part of their current and future product development plans on the path to a low-carbon transportation future.&nbsp;</p>
<p>When considering options to help reduce carbon dioxide (CO2) and other greenhouse gas emissions from their vehicles and equipment, Original Equipment Manufacturers (OEMs) and fleets across the country are looking beyond fossil fuels. They&rsquo;re considering a variety of emissions reduction technologies such as biofuels, electric vehicles and other alternatives to help slow the progression of climate change. However, while electric solutions are still under development, clean advanced biofuels such as biodiesel and renewable diesel are readily available now for use in existing diesel engines without modification, helping fleets achieve substantial emissions reductions today, and well into the future.</p>
<p>Speaking on the Vehicle Technology Showcase panel, James Hopkins, Executive Director of Engine Business Strategy for Cummins, Inc. said, &ldquo;Increasing the utilization of low-carbon fuels, including biodiesel, can make a meaningful impact in reducing CO2 emissions from vehicles already in use.&nbsp; Cummins is committed to supporting the use of biodiesel, and it is an important part of our plans to reduce CO2 in commercial vehicle markets.&nbsp;In fact, almost all our products are able to use B20 biodiesel blends today, and we are working to support increasing blends in the future."</p>
<p>Danan Dou, Manager of Advanced Technology and Innovation for John Deere said, &ldquo;As John Deere works to help farmers address the rising demand for farm productivity to feed and fuel the world, there is no doubt that advances in technology will continue to play an important and necessary role. Dou continued, &ldquo;We are committed to innovation for a sustainable future, and we consider low-carbon fuels such as biodiesel an important avenue to reduce CO2 while also maintaining our commitment to our customers. John Deere fully supports the use of B20 biodiesel blends in all of our diesel equipment."</p>
<p>The vast majority of OEMs, including Ford, General Motors, Stellantis, FPT Industrial and many more, currently support the use of B20 biodiesel blends in their diesel equipment. B20 is a fuel blend containing 20 percent biodiesel and 80 percent ultra-low sulfur diesel. However, forward-looking fleets from coast to coast &ndash; including California, New York City, Chicago, Madison, Washington, D.C., and beyond &ndash; are looking to higher blends of biodiesel, even up to B100, to lower their carbon footprint even more dramatically.&nbsp;</p>
<p>While today's OEM support for biodiesel is impressive, even more notable to Steve Howell, chair of the ASTM Biodiesel Task Force since 1994, is the level of biodiesel research that is being conducted by several equipment manufacturers in partnership with Clean Fuels Alliance America and research institutions like the National Renewable Energy Lab and others. OEMs are already doing cooperative testing on B20 and higher biodiesel blends in their future Ultra-Low Emissions Diesel Engine (ULEDE) platforms, as well as in equipment for other markets desiring low-carbon fuels, such as ocean-going vessels, railroads, and on-ground gas turbines. ULEDE tailpipe emissions will be near zero and will be required by the California Air Resources Board and United States EPA starting in 2024-2030.&nbsp;</p>
<p>"The biodiesel industry is already doing this work, and we are committed to adapting the ASTM fuel specifications as needed to ensure customers will have trouble-free use of whatever level of biodiesel they want to use in the future," Howell said. "We value our partnerships with the OEMs, and we are doing what is needed to remain an important part of the climate solution &ndash; both now and in the future.&rdquo;</p>
<p>Chris Walters, Head of Institutional Relations - North America for IVECO Group (formerly part of CNH Industrial), said, &ldquo;The research conducted in these types of partnerships is essential for OEMs like us to better understand the impacts of different fuel properties on our products. Manufacturers have an exciting path forward to deliver cleaner solutions that can achieve sustainability goals while meeting the needs of our customers. We are very pleased that biodiesel blends can help meet this important challenge."</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517950/equipment-manufacturers-fleets-highlight-importance-of-biodiesel" style="font-size:14px;"><img src="/uploads/posts/web/2022/01/CFAALogo_16426393265553_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Equipment manufacturers, fleets highlight importance of biodiesel</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517949/report-predicts-growth-in-canadian-renewable-diesel-production" style="font-size:14px;"><img src="/uploads/posts/web/2022/01/USDAGAINCanada2021_16425467567426_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Report predicts growth in Canadian renewable diesel production</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517948/national-biodiesel-board-is-now-clean-fuels-alliance-america" style="font-size:14px;"><img src="/uploads/posts/web/2022/01/NBBPump_16425465358484_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />National Biodiesel Board is now Clean Fuels Alliance America</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517946/nbb-2-fleet-leaders-named-biodiesel-ambassadors" style="font-size:14px;"><img src="/uploads/posts/web/2022/01/NBBLogo_16424602896115_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />NBB: 2 fleet leaders named 'Biodiesel Ambassadors' </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517944/murex-adds-renewable-diesel-transloading-services" style="font-size:14px;"><img src="/uploads/posts/web/2022/01/Murex1_16422019682635_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Murex adds renewable diesel transloading services </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2517943/iowa-announces-2022-renewable-fuels-marketing-awards" style="font-size:14px;"><img src="/uploads/posts/web/2022/01/CaseysLogo_16422018765038_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Iowa announces 2022 Renewable Fuels Marketing Awards</a></div><div class="clearFix">&nbsp;</div></div>
			
<div class="clearFix">&nbsp;</div>
</div> <!-- end .post -->


			
<div class="clearFix">&nbsp;</div>
	<div id="colRight">
		
		<div class="social">		
		<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=1293bf0f3f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">Join Our Mailing List</label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_1293bf0f3f" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

		</div>
		
		
		
		<!-- <div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('med_rectangle_2');
		</script> -->
		
		<div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
		
	</div>


<div style="display:none;">
	Array
(
    [REDIRECT_REDIRECT_STATUS] => 200
    [REDIRECT_STATUS] => 200
    [HTTP_USER_AGENT] => CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)
    [HTTP_ACCEPT] => text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
    [HTTP_ACCEPT_LANGUAGE] => en-us,en-gb,en;q=0.7,*;q=0.3
    [HTTP_HOST] => biodieselmagazine.com
    [HTTP_CONNECTION] => Keep-Alive
    [HTTP_ACCEPT_ENCODING] => gzip
    [PATH] => /sbin:/usr/sbin:/bin:/usr/bin
    [SERVER_SIGNATURE] => <address>Apache/2.2.15 (CentOS) Server at biodieselmagazine.com Port 80</address>

    [SERVER_SOFTWARE] => Apache/2.2.15 (CentOS)
    [SERVER_NAME] => biodieselmagazine.com
    [SERVER_ADDR] => 10.0.0.4
    [SERVER_PORT] => 80
    [REMOTE_ADDR] => 107.23.218.4
    [DOCUMENT_ROOT] => /datadrive/websites/biodieselmagazine.com
    [SERVER_ADMIN] => webmaster@dummy-host.example.com
    [SCRIPT_FILENAME] => /datadrive/websites/biodieselmagazine.com/app/webroot/index.php
    [REMOTE_PORT] => 53148
    [REDIRECT_QUERY_STRING] => url=articles/2517950/equipment-manufacturers-fleets-highlight-importance-of-biodiesel
    [REDIRECT_URL] => /app/webroot/articles/2517950/equipment-manufacturers-fleets-highlight-importance-of-biodiesel
    [GATEWAY_INTERFACE] => CGI/1.1
    [SERVER_PROTOCOL] => HTTP/1.1
    [REQUEST_METHOD] => GET
    [QUERY_STRING] => url=articles/2517950/equipment-manufacturers-fleets-highlight-importance-of-biodiesel
    [REQUEST_URI] => /articles/2517950/equipment-manufacturers-fleets-highlight-importance-of-biodiesel
    [SCRIPT_NAME] => /app/webroot/index.php
    [PHP_SELF] => /app/webroot/index.php
    [REQUEST_TIME_FLOAT] => 1642639648.75
    [REQUEST_TIME] => 1642639648
)
</div>






	
		<span class="clearFix">&nbsp;</span>
		</div>
	</div>		
	<div id="bottomAd">	
		<div class="advertisement">ADVERTISEMENTS</div>
		<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
		<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
		<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
		<span class="clearFix"></span>
	</div>
</div>
<div id="footer">
	<div id="logoFooter">
		<div class="content">
			<a href="/" class="logo"><img src="/img/layout/footerLogo.jpg"></a>
			<div class="links">
				<ul class="siteLinks">
					<li><a href="/">Home</a></li>
					<li><a href="/pages/subscribe/">Subscribe Now</a></li>
					<li><a href="/pages/advertising/">Advertising</a></li>
					<li><a href="/issues/browse/">Magazine</a></li>
				
					<li><a href="/newsletter/">E-Newsletter</a></li>
					<li><a href="/events/browse/">Events</a></li>
					<li><a href="/pages/about/">About Us</a></li>
					<li class="last"><a href="/pages/contact/">Contact Us</a></li>
				</ul>
				<ul>
					<li><a href="http://www.biomassmagazine.com/" target="_blank">Biomass Magazine</a></li>
					<li class="last"><a href="http://ethanolproducer.com/" target="_blank">Ethanol Producer Magazine</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div id="creditsFooter">
		<div class="content">
			<div class="credits">
				<img src="/img/layout/bbiFooter.jpg">
				<span>&copy; Copyright 2022 - BBI International - All rights reserved.</span>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-3']);
  _gaq.push(['_setDomainName', '.biodieselmagazine.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


</body>
</html>


		
		