<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<style type="text/css">
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Iowa lawmakers to EPA: Biofuels can increase energy security  | BiodieselMagazine.com</title>
<meta name="keywords" content="Biodiesel magazine,Biodiesel,power,energy,renewable,thermal" />
<meta name="robots" content="index, follow" />
<meta name="og:description" content="Iowa’s congressional delegation is urging the Biden administration to expand the production and potential export of ethanol and biodiesel to meet global energy needs as the U.S. and its allies look to decrease reliance on Russian oil.
 " /> 
<meta name="description" content="Iowa’s congressional delegation is urging the Biden administration to expand the production and potential export of ethanol and biodiesel to meet global energy needs as the U.S. and its allies look to decrease reliance on Russian oil.
 " /> 
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BiodieselMag" />
<meta name="twitter:title" content="Iowa lawmakers to EPA: Biofuels can increase energy security  @BiodieselMag" />
<meta name="twitter:description" content="Iowa’s congressional delegation is urging the Biden administration to expand the production and potential export of ethanol and biodiesel to meet global energy needs as the U.S. and its allies look to decrease reliance on Russian oil.
" />
<meta name="twitter:image" content="http://biodieselmagazine.com/uploads/posts/web/2022/03/Feenstra2021Larger_16467809410014.jpg" />


<link rel="alternate" type="application/rss+xml" title="Biodiesel Magazine" href="/rss.xml" />

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script>
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>
<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 56,
'rectangle_1' : 58,
'rectangle_2' : 58,
'rectangle_3' : 58,
'med_rectangle_1' : 57,
'med_rectangle_2' : 57,
'twitter' : 66,
'skyscraper' : 59
}
// ]]> -->

</script>

<!-- Generated by OpenX 2.6.2 -->
<!--<script type='text/javascript' src='https://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=8&amp;target=_blank'></script>-->
<script type='text/javascript' src='https://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=8&amp;block=1&amp;target=_blank'></script>

<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>

<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body>

<div id="header">
	<div id="mainMenu">
		<div class="content">
			<div class="left">
				<ul id="dropMenu">
					<li><a href="/">HOME</a></li>
					<li><a href="/issues/browse/" class="magazine">MAGAZINE</a>
						<ul>
							<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
							<li><a href="/issues/archives/">SEARCH ARCHIVES</a></li>
							<li><a href="/pages/advertising/">ADVERTISING</a></li>
						</ul>
					</li>
					<li><a href="https://jobs.biodieselmagazine.com">JOBS</a></li>
					<li><a href="/newsletter/">E-NEWSLETTER</a></li>
					<li><a href="/videos/browse/">VIDEOS</a></li>
					<li><a href="/events/browse/">EVENTS</a>
					<ul>
							<li><a href="/events/browse/">CONFERENCES</a></li>
							<li><a href="/pages/webinar/">WEBINARS</a></li>
							
						</ul>
					</li>
					<li><a href="/plants/listplants/">BIODIESEL PLANTS</a>
						<ul>
							<li><a href="/plants/listplants/">PLANT LIST</a></li>
							<li><a href="/plants/map/">ONLINE PLANT MAP</a></li>
						</ul>
					</li>
					<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
					<li><a href="https://directory.biodieselmagazine.com" class="last">DIRECTORY</a>
						<ul>
							<li><a href="https://directory.biodieselmagazine.com">ONLINE LISTINGS</a></li>
							<li><a href="https://biodieselmagazine.com/pages/print_issue">PRINT ISSUE</a></li>
						</ul>
					</li>
				</ul>
			</div> <!-- end .left -->
			<div class="right">
				<span>Follow us</span>
					<a href="https://www.linkedin.com/company/biodiesel-magazine?trk=other_brands_logo" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
					<a href="https://twitter.com/BiodieselMag/" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
					<a href="https://www.facebook.com/BiodieselMagazine" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
					<a href="https://news.google.com/publications/CAAqBwgKMKWGqQswl5HBAw/sections/CAQqEAgAKgcICjClhqkLMJeRwQMwxbKaBw?hl=en-US&gl=US&ceid=US%3Aen" target="_blank"><img src="/img/layout/Google-Icon.jpg" /></a>
					<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
					<a href="https://www.youtube.com/channel/UC2idGQ94CuAycm1MF8WIf_g" target="_blank"><img src="/img/layout/youtube.png" /></a>
			</div><!-- end .right -->
		</div><!-- end .content -->
	</div><!-- end #mainMenu -->
	<div id="logoHeader">
		<div class="content">
			<div id="logo"><a href="/"><img src="/img/layout/headerLogo2.jpg"></a></div>
			
			<div id="topAd">		
				<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
			</div>
		</div>
	</div>
	<div id="menuHeader">
		<div class="content">
			
				<ul>
				<li><a href="/posts/tags/business/">Business</a></li>
				<li><a href="/posts/tags/policy/">Policy</a></li>
				<li><a href="/posts/tags/feedstock/">Feedstock</a></li>
				<li><a href="/posts/tags/production/">Production</a></li>
				<li><a href="/posts/tags/distribution/">Distribution</a></li>
				<li><a href="/posts/tags/quality/">Quality</a></li>
				<li ><a class="last" href="/posts/tags/use/">Use</a></li>


			</ul>
				
			<div id="search">
				<form action="/search/" method="post" id="searchForm">
					<input type="text" id="searchBox" name="data[search]" title="Search Biodiesel Magazine" /> 
					<input type="button" id="searchButton" value="search">
				</form>
			</div><!-- end #search -->
		</div>
	</div>
	<div id="menuHeader2">
		<div class="content">
				<ul>
					<li><a href="/posts/tags/northamerica/">North America</a></li>
					<li><a href="/posts/tags/latinamerica/">Latin America</a></li>
					<li><a href="/posts/tags/europe/">Europe</a></li>
					<li><a href="/posts/tags/asiapacific/">Asia-Pacific</a></li>
					<li><a  class="last" href="/posts/tags/africamiddleeast/">Africa &amp; the Middle East</a></li>
				</ul>
		</div>
	</div>
</div>
<div id="mainContainer">
	
	<div class="content">
		<div class="pad20">	





<div id="colLeft">
	<div class="floatRight">
		
	</div>


<div >
	<div class="sharethis-inline-share-buttons"></div>
<div class="post">
	<h1>Iowa lawmakers to EPA: Biofuels can increase energy security </h1>
	<div class="author">By <a href="/authors/view/Erin_Voegele">Erin Voegele</a> | March 08, 2022</div><div class="body"><ul id="imageGallery" class="clearFix""><li><a href="/uploads/posts/web/2022/03/Feenstra2021Larger_16467809410014.jpg">
						<img src="/uploads/posts/web/2022/03/resize/Feenstra2021Larger_16467809410014-300x300-noup.jpg" title="Rep. Randy Feenstra, R-Iowa&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
					</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>Iowa&rsquo;s congressional delegation is urging the Biden administration to expand the production and potential export of ethanol and biodiesel to meet global energy needs as the U.S. and its allies look to decrease reliance on Russian oil.</p>
<p>Reps. Randy Feenstra, R-Iowa,; Ashley Hinson, R-Iowa; Mariannette Miller-Meeks, R-Iowa,; and Cindy Axne, D-Iowa, along with Sens. Chuck Grassley, R-Iowa; and Joni Ernst, R-Iowa., on March 8 sent a letter to U.S. EPA Administrator Michael Regan advocating for the increased use of biofuels.</p>
<p>&ldquo;According to the U.S. Energy Information Administration, Russia ranks as the world&rsquo;s third-largest producer of petroleum and other liquid fuels, producing an average of 10.5 million barrels per day in 2020. The United States and our allies across the globe are now looking to decrease our reliance on Russian oil. As conflict continues in the region, we urge the Biden administration to expand the production and potential export of domestic ethanol and biodiesel to meet global energy needs,&rdquo; the lawmakers wrote.</p>
<p>&ldquo;As a domestically produced, renewable fuel source, ethanol and other biofuels strengthen our national security and achieve the Administration&rsquo;s climate goals. Bolstering our domestic energy production through policies that prioritize the increased use of America's ethanol and other biofuels will ensure a reliable and stable source of energy for years to come,&rdquo; the lawmakers continued.</p>
<p>The Renewable Fuels Association has spoken out to thank the lawmakers for their efforts. &ldquo;We applaud these six champions for once again working together in the interest of our country&rsquo;s energy security and rural economy,&rdquo; said Geoff Cooper, president and CEO of the RFA. &ldquo;Ethanol has reduced the cost of gasoline&nbsp;<a href="https://r20.rs6.net/tn.jsp?f=001w-0bK8doMJHgcNgIbHtP3qAJtU56mNyh3PlscWkjhpjh55w-CQAPm-pZ94Em0kGM-eM-VVY4IrcNmvkCE0BIoziBmMIc0hj5z9E8Kga2GQKP0s18y7eIwvpqfDyIk7I8FI_iCPJJ1a3NECzAFe2KNZdZGfZ3xZ8LGBtxVGPn1Ul4W2ENciN1eV8ceXPRY4lE8kMkxC0uPOm4h3n-52ZEsYp_QcBmzjz1&amp;c=rTO7bsRxyXA3tcq4xKAQk65L75PYJiUWWoP4-GLrSxpPhuYH8WY4Ag==&amp;ch=lpZFOz981L73VPYt6dnk1qYlAyl0QBvqi-8RZhvHLO3EqPICE2ZO1w==" target="_blank">by an average of 22 cents per gallon</a>, thanks to the Renewable Fuel Standard, and higher blends like E15 can do more. Just yesterday, ethanol was selling for $1 per gallon less than gasoline in wholesale markets. U.S. biorefineries have the spare capacity to entirely replace the volume of gasoline produced from Russian petroleum imports; the industry stands ready to help, just as it did during the onset of the pandemic by supplying critical and essential products to the marketplace.&rdquo;</p>
<p>A full copy of the letter can be downloaded from Feenstra&rsquo;s&nbsp;<a href="https://feenstra.house.gov/sites/evo-subsites/feenstra.house.gov/files/evo-media-document/Iowa%20Delegation%20Ethanol%20Letter%203.8.22.pdf" target="_blank">website</a>.&nbsp;</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518027/iowa-lawmakers-to-epa-biofuels-can-increase-energy-security" style="font-size:14px;"><img src="/uploads/posts/web/2022/03/Feenstra2021Larger_16467809410014_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Iowa lawmakers to EPA: Biofuels can increase energy security </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518026/repsol-constructs-advanced-biofuels-plant-in-spain" style="font-size:14px;"><img src="/uploads/posts/web/2022/03/RepsolLogo_16467808509856_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Repsol constructs advanced biofuels plant in Spain</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518025/calumet-montana-project-increases-focus-on-renewable-kerosene" style="font-size:14px;"><img src="/uploads/posts/web/2022/03/CalumetLogo_16466992203018_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Calumet: Montana project increases focus on renewable kerosene </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518024/totalenergies-begins-producing-saf-at-its-normandy-platform" style="font-size:14px;"><img src="/uploads/posts/web/2022/03/TotalEnergies_16466991273525_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />TotalEnergies begins producing SAF at its Normandy platform</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518023/reg-reports-increased-revenue-for-q4" style="font-size:14px;"><img src="/uploads/posts/web/2022/03/REGEmden_16463558197877_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />REG reports increased revenue for Q4</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518022/faa-offers-1-billion-under-airport-terminal-program" style="font-size:14px;"><img src="/uploads/posts/web/2022/03/PlaneSmall_16463557474796_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />FAA offers $1 billion under Airport Terminal Program </a></div><div class="clearFix">&nbsp;</div></div>
			
<div class="clearFix">&nbsp;</div>
</div> <!-- end .post -->


			
<div class="clearFix">&nbsp;</div>
	<div id="colRight">
		
		<div class="social">		
		<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=1293bf0f3f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">Join Our Mailing List</label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_1293bf0f3f" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

		</div>
		
		
		
		<!-- <div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('med_rectangle_2');
		</script> -->
		
		<div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
		
	</div>


<div style="display:none;">
	Array
(
    [REDIRECT_REDIRECT_HTTPS] => on
    [REDIRECT_REDIRECT_SSL_TLS_SNI] => biodieselmagazine.com
    [REDIRECT_REDIRECT_STATUS] => 200
    [REDIRECT_HTTPS] => on
    [REDIRECT_SSL_TLS_SNI] => biodieselmagazine.com
    [REDIRECT_STATUS] => 200
    [HTTPS] => on
    [SSL_TLS_SNI] => biodieselmagazine.com
    [HTTP_USER_AGENT] => CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)
    [HTTP_ACCEPT] => text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
    [HTTP_ACCEPT_LANGUAGE] => en-us,en-gb,en;q=0.7,*;q=0.3
    [HTTP_HOST] => biodieselmagazine.com
    [HTTP_CONNECTION] => Keep-Alive
    [HTTP_ACCEPT_ENCODING] => gzip
    [PATH] => /sbin:/usr/sbin:/bin:/usr/bin
    [SERVER_SIGNATURE] => <address>Apache/2.2.15 (CentOS) Server at biodieselmagazine.com Port 443</address>

    [SERVER_SOFTWARE] => Apache/2.2.15 (CentOS)
    [SERVER_NAME] => biodieselmagazine.com
    [SERVER_ADDR] => 10.0.0.4
    [SERVER_PORT] => 443
    [REMOTE_ADDR] => 107.23.218.4
    [DOCUMENT_ROOT] => /datadrive/websites/biodieselmagazine.com/
    [SERVER_ADMIN] => root@localhost
    [SCRIPT_FILENAME] => /datadrive/websites/biodieselmagazine.com/app/webroot/index.php
    [REMOTE_PORT] => 47494
    [REDIRECT_QUERY_STRING] => url=articles/2518027/iowa-lawmakers-to-epa-biofuels-can-increase-energy-security
    [REDIRECT_URL] => /app/webroot/articles/2518027/iowa-lawmakers-to-epa-biofuels-can-increase-energy-security
    [GATEWAY_INTERFACE] => CGI/1.1
    [SERVER_PROTOCOL] => HTTP/1.1
    [REQUEST_METHOD] => GET
    [QUERY_STRING] => url=articles/2518027/iowa-lawmakers-to-epa-biofuels-can-increase-energy-security
    [REQUEST_URI] => /articles/2518027/iowa-lawmakers-to-epa-biofuels-can-increase-energy-security
    [SCRIPT_NAME] => /app/webroot/index.php
    [PHP_SELF] => /app/webroot/index.php
    [REQUEST_TIME_FLOAT] => 1646784205.983
    [REQUEST_TIME] => 1646784205
)
</div>






	
		<span class="clearFix">&nbsp;</span>
		</div>
	</div>		
	<div id="bottomAd">	
		<div class="advertisement">ADVERTISEMENTS</div>
		<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
		<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
		<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
		<span class="clearFix"></span>
	</div>
</div>
<div id="footer">
	<div id="logoFooter">
		<div class="content">
			<a href="/" class="logo"><img src="/img/layout/footerLogo.jpg"></a>
			<div class="links">
				<ul class="siteLinks">
					<li><a href="/">Home</a></li>
					<li><a href="/pages/subscribe/">Subscribe Now</a></li>
					<li><a href="/pages/advertising/">Advertising</a></li>
					<li><a href="/issues/browse/">Magazine</a></li>
				
					<li><a href="/newsletter/">E-Newsletter</a></li>
					<li><a href="/events/browse/">Events</a></li>
					<li><a href="/pages/about/">About Us</a></li>
					<li class="last"><a href="/pages/contact/">Contact Us</a></li>
				</ul>
				<ul>
					<li><a href="https://biomassmagazine.com/" target="_blank">Biomass Magazine</a></li>
					<li class="last"><a href="https://ethanolproducer.com/" target="_blank">Ethanol Producer Magazine</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div id="creditsFooter">
		<div class="content">
			<div class="credits">
				<img src="/img/layout/bbiFooter.jpg">
				<span>&copy; Copyright 2022 - BBI International - All rights reserved.</span>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-3']);
  _gaq.push(['_setDomainName', '.biodieselmagazine.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


</body>
</html>


		
		