<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<style type="text/css">
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Nippon Cargo Airlines to fuel flights with Neste’s SAF | BiodieselMagazine.com</title>
<meta name="keywords" content="Biodiesel magazine,Biodiesel,power,energy,renewable,thermal" />
<meta name="robots" content="index, follow" />
<meta name="og:description" content="Nippon Cargo Airlines has for the first time used Neste MY Sustainable Aviation Fuel for several cargo flights in November and December this year. The SAF is supplied by Neste at Amsterdam Airport Schiphol.	 " />
<meta name="description" content="Nippon Cargo Airlines has for the first time used Neste MY Sustainable Aviation Fuel for several cargo flights in November and December this year. The SAF is supplied by Neste at Amsterdam Airport Schiphol.	 " />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BiodieselMag" />
<meta name="twitter:title" content="Nippon Cargo Airlines to fuel flights with Neste’s SAF @BiodieselMag" />
<meta name="twitter:description" content="Nippon Cargo Airlines has for the first time used Neste MY Sustainable Aviation Fuel for several cargo flights in November and December this year. The SAF is supplied by Neste at Amsterdam Airport Schiphol.	" />
<meta name="twitter:image" content="http://biodieselmagazine.com/uploads/posts/web/2022/12/NesteNippon_16723548278223.jpg" />
<link rel="alternate" type="application/rss+xml" title="Biodiesel Magazine" href="/rss.xml" />
<link rel="stylesheet" type="text/css" href="/css/reset.css" />
<link rel="stylesheet" type="text/css" href="/css/public.css" />
<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
<script type="text/javascript" src="/js/jquery.twitter.js"></script>
<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script>
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>
<link rel="stylesheet" type="text/css" href="/css/reset.css" />
<link rel="stylesheet" type="text/css" href="/css/public.css" />
<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
<script type="text/javascript" src="/js/jquery.twitter.js"></script>
<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>
<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>
<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 56,
'rectangle_1' : 58,
'rectangle_2' : 58,
'rectangle_3' : 58,
'med_rectangle_1' : 57,
'med_rectangle_2' : 57,
'twitter' : 66,
'skyscraper' : 59
}
// ]]> -->

</script>


<script type='text/javascript' src='https://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=8&amp;block=1&amp;target=_blank'></script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>
<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>
<body>
<div id="header">
<div id="mainMenu">
<div class="content">
<div class="left">
<ul id="dropMenu">
<li><a href="/">HOME</a></li>
<li><a href="/issues/browse/" class="magazine">MAGAZINE</a>
<ul>
<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
<li><a href="/issues/archives/">SEARCH ARCHIVES</a></li>
<li><a href="/pages/advertising/">ADVERTISING</a></li>
</ul>
</li>
<li><a href="https://jobs.biodieselmagazine.com">JOBS</a></li>
<li><a href="/newsletter/">E-NEWSLETTER</a></li>
<li><a href="/pages/podcasts/">PODCASTS</a></li>
<li><a href="/events/browse/">EVENTS</a>
<ul>
<li><a href="/events/browse/">CONFERENCES</a></li>
<li><a href="/pages/webinar/">WEBINARS</a></li>
</ul>
</li>
<li><a href="/plants/listplants/">BIODIESEL PLANTS</a>
<ul>
<li><a href="/plants/listplants/">PLANT LIST</a></li>
<li><a href="/plants/map/">ONLINE PLANT MAP</a></li>
</ul>
</li>
<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
<li><a href="https://directory.biodieselmagazine.com" class="last">DIRECTORY</a>
<ul>
<li><a href="https://directory.biodieselmagazine.com">ONLINE LISTINGS</a></li>
<li><a href="https://biodieselmagazine.com/pages/print_issue">PRINT ISSUE</a></li>
</ul>
</li>
</ul>
</div> 
<div class="right">
<span>Follow us</span>
<a href="https://www.linkedin.com/company/biodiesel-magazine?trk=other_brands_logo" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
<a href="https://twitter.com/BiodieselMag/" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
<a href="https://www.facebook.com/BiodieselMagazine" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
<a href="https://news.google.com/publications/CAAqBwgKMKWGqQswl5HBAw/sections/CAQqEAgAKgcICjClhqkLMJeRwQMwxbKaBw?hl=en-US&gl=US&ceid=US%3Aen" target="_blank"><img src="/img/layout/Google-Icon.jpg" /></a>
<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
<a href="https://www.youtube.com/channel/UC2idGQ94CuAycm1MF8WIf_g" target="_blank"><img src="/img/layout/youtube.png" /></a>
</div>
</div>
</div>
<div id="logoHeader">
<div class="content">
<div id="logo"><a href="/"><img src="/img/layout/headerLogo2.jpg"></a></div>
<div id="topAd">
<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
</div>
</div>
</div>
<div id="menuHeader">
<div class="content">
<ul>
<li><a href="/posts/tags/business/">Business</a></li>
<li><a href="/posts/tags/policy/">Policy</a></li>
<li><a href="/posts/tags/feedstock/">Feedstock</a></li>
<li><a href="/posts/tags/production/">Production</a></li>
<li><a href="/posts/tags/distribution/">Distribution</a></li>
<li><a href="/posts/tags/quality/">Quality</a></li>
<li><a class="last" href="/posts/tags/use/">Use</a></li>
</ul>
<div id="search">
<form action="/search/" method="post" id="searchForm">
<input type="text" id="searchBox" name="data[search]" title="Search Biodiesel Magazine" />
<input type="button" id="searchButton" value="search">
</form>
</div>
</div>
</div>
<div id="menuHeader2">
<div class="content">
<ul>
<li><a href="/posts/tags/northamerica/">North America</a></li>
<li><a href="/posts/tags/latinamerica/">Latin America</a></li>
<li><a href="/posts/tags/europe/">Europe</a></li>
<li><a href="/posts/tags/asiapacific/">Asia-Pacific</a></li>
<li><a class="last" href="/posts/tags/africamiddleeast/">Africa &amp; the Middle East</a></li>
</ul>
</div>
</div>
</div>
<div id="mainContainer">
<div class="content">
<div class="pad20">
<div id="colLeft">
<div class="floatRight">
</div>
<div>
<div class="sharethis-inline-share-buttons"></div>
<div class="post">
<h1>Nippon Cargo Airlines to fuel flights with Neste’s SAF</h1>
<div class="author">By Neste Corp. | December 29, 2022</div><div class="body"><ul id="imageGallery" class="clearFix" "><li><a href="/uploads/posts/web/2022/12/NesteNippon_16723548278223.jpg">
<img src="/uploads/posts/web/2022/12/resize/NesteNippon_16723548278223-300x300-noup.jpg" title="SOURCE: Nippon Cargo Airlines&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>Nippon Cargo Airlines, the only international cargo airline based in Japan, has for the first time used&nbsp;<a href="https://www.neste.com/products/all-products/saf#368df06b">Neste MY Sustainable Aviation Fuel</a>&nbsp;for several cargo flights in November and December this year. The sustainable aviation fuel (SAF) is supplied by Neste at Amsterdam Airport Schiphol.&nbsp;</p>
<p>The flights with SAF are a result of NCA&rsquo;s commitment to making consistent efforts to reduce fuel consumption and CO<sub>2</sub>&nbsp;emissions, including using sustainable aviation fuels. SAF has been widely acknowledged as a key element in helping to achieve aviation&rsquo;s emission reduction goals globally. It delivers the performance of conventional jet fuel but with a significantly smaller carbon footprint over the fuel&rsquo;s life cycle.&nbsp;</p>
<p>&ldquo;NCA is delighted to announce that NCA has used sustainable aviation fuel supplied by Neste on its flights from Amsterdam. NCA is eagerly implementing various fuel saving activities to reduce CO<sub>2</sub>&nbsp;emissions, and among them using SAF is considered &nbsp;one of the most effective measures to reduce these emissions. Therefore, we are confident that these flights with SAF will become a big step for NCA. Neste is the leading SAF producer in the world, and NCA aims to expand business activities with Neste to increase the number of flights with SAF. NCA will source SAF at all of its destinations and work hard to tackle carbon emission issues to meet various customers&rsquo; demands,&rdquo; said Hitoshi Watanabe, vice president and general manager, corporate planning at NCA.</p>
<p>&ldquo;As the world&rsquo;s leading producer of SAF, Neste is working together with companies in the air cargo sector to help them reduce the air transport related emissions. We are excited that NCA has used our Neste MY Sustainable Aviation Fuel for these international flights. Our increased SAF production capacity of 1.5 million tons per annum by the end of 2023 positions us well to support the growing international SAF demand from airlines like NCA,&rdquo; said Sami Jauhiainen, vice president APAC, renewable aviation at Neste.</p>
<p>Using Neste MY Sustainable Aviation Fuel reduces greenhouse gas emissions by up to 80 percent* over the fuel&rsquo;s life cycle compared to using fossil jet fuel. Neste MY Sustainable Aviation Fuel is produced from sustainably sourced, 100 percent renewable waste and residue raw materials, including used cooking oil and animal fat waste. SAF is blended with conventional jet fuel and works seamlessly with existing fueling infrastructure and aircraft engines. Neste MY Sustainable Aviation Fuel is commercially available and in use worldwide.&nbsp;</p>
<p><em>*) When used in neat form (i.e. unblended) and calculated with established life cycle assessment (LCA) methodologies, such as CORSIA methodology</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518478/nippon-cargo-airlines-to-fuel-flights-with-nesteundefineds-saf" style="font-size:14px;"><img src="/uploads/posts/web/2022/12/NesteNippon_16723548278223_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Nippon Cargo Airlines to fuel flights with Neste’s SAF</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518477/neste-helps-data-center-power-emergency-generators-with-biofuel" style="font-size:14px;"><img src="/uploads/posts/web/2022/12/NesteLCL_16723547533514_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Neste helps data center power emergency generators with biofuel </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518475/doe-to-fund-bioenergy-feedstock-biofuel-optimization-projects" style="font-size:14px;"><img src="/uploads/posts/web/2022/12/AlgaeStock_16723546285845_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />DOE to fund bioenergy feedstock, biofuel optimization projects </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518474/treasury-irs-issues-guidance-on-new-saf-tax-credit" style="font-size:14px;"><img src="/uploads/posts/web/2022/12/IRSLogo_16721789701811_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Treasury, IRS issues guidance on new SAF tax credit</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518473/study-soybean-oil-for-biofuels-has-limited-impact-on-food-prices" style="font-size:14px;"><img src="/uploads/posts/web/2022/12/SoybeansUSB_16717418064122_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Study: Soybean oil for biofuels has limited impact on food prices</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518471/rolls-royce-gulfstream-fuel-flight-with-100-saf" style="font-size:14px;"><img src="/uploads/posts/web/2022/12/RollsRoyceGulfstream_16716713061072_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Rolls-Royce, Gulfstream fuel flight with 100% SAF</a></div><div class="clearFix">&nbsp;</div></div>
<div class="clearFix">&nbsp;</div>
</div> 
<div class="clearFix">&nbsp;</div>
<div id="colRight">
<div class="social">

<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=1293bf0f3f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Join Our Mailing List</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_1293bf0f3f" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

</div>

<div class="advertisement">ADVERTISEMENT</div>
<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
</div>
<div style="display:none;">
Array
(
[REDIRECT_REDIRECT_HTTPS] => on
[REDIRECT_REDIRECT_SSL_TLS_SNI] => biodieselmagazine.com
[REDIRECT_REDIRECT_STATUS] => 200
[REDIRECT_HTTPS] => on
[REDIRECT_SSL_TLS_SNI] => biodieselmagazine.com
[REDIRECT_STATUS] => 200
[HTTPS] => on
[SSL_TLS_SNI] => biodieselmagazine.com
[HTTP_HOST] => biodieselmagazine.com
[HTTP_CONNECTION] => Keep-Alive
[HTTP_ACCEPT_ENCODING] => gzip
[HTTP_X_FORWARDED_FOR] => 35.173.238.138
[HTTP_CF_RAY] => 7816757a39ec820e-IAD
[HTTP_X_FORWARDED_PROTO] => https
[HTTP_CF_VISITOR] => {"scheme":"https"}
[HTTP_USER_AGENT] => CCBot/3.0 (https://commoncrawl.org/faq/; <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="670e0901082704080a0a0809041506100b49081500">[email&#160;protected]</a>)
[HTTP_ACCEPT] => text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
[HTTP_ACCEPT_LANGUAGE] => en-us,en-gb,en;q=0.7,*;q=0.3
[HTTP_CF_CONNECTING_IP] => 35.173.238.138
[HTTP_CF_IPCOUNTRY] => US
[HTTP_CDN_LOOP] => cloudflare
[PATH] => /sbin:/usr/sbin:/bin:/usr/bin
[SERVER_SIGNATURE] => <address>Apache/2.2.15 (CentOS) Server at biodieselmagazine.com Port 443</address>
[SERVER_SOFTWARE] => Apache/2.2.15 (CentOS)
[SERVER_NAME] => biodieselmagazine.com
[SERVER_ADDR] => 10.0.0.4
[SERVER_PORT] => 443
[REMOTE_ADDR] => 172.70.175.204
[DOCUMENT_ROOT] => /datadrive/websites/biodieselmagazine.com/
[SERVER_ADMIN] => <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="80f2efeff4c0ecefe3e1ece8eff3f4">[email&#160;protected]</a>
[SCRIPT_FILENAME] => /datadrive/websites/biodieselmagazine.com/app/webroot/index.php
[REMOTE_PORT] => 45180
[REDIRECT_QUERY_STRING] => url=articles/2518478/nippon-cargo-airlines-to-fuel-flights-with-nesteundefineds-saf
[REDIRECT_URL] => /app/webroot/articles/2518478/nippon-cargo-airlines-to-fuel-flights-with-nesteundefineds-saf
[GATEWAY_INTERFACE] => CGI/1.1
[SERVER_PROTOCOL] => HTTP/1.1
[REQUEST_METHOD] => GET
[QUERY_STRING] => url=articles/2518478/nippon-cargo-airlines-to-fuel-flights-with-nesteundefineds-saf
[REQUEST_URI] => /articles/2518478/nippon-cargo-airlines-to-fuel-flights-with-nesteundefineds-saf
[SCRIPT_NAME] => /app/webroot/index.php
[PHP_SELF] => /app/webroot/index.php
[REQUEST_TIME_FLOAT] => 1672358045.927
[REQUEST_TIME] => 1672358045
)
</div>
<span class="clearFix">&nbsp;</span>
</div>
</div>
<div id="bottomAd">
<div class="advertisement">ADVERTISEMENTS</div>
<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>OA_show('rectangle_1');</script></div>
<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
<span class="clearFix"></span>
</div>
</div>
<div id="footer">
<div id="logoFooter">
<div class="content">
<a href="/" class="logo"><img src="/img/layout/footerLogo.jpg"></a>
<div class="links">
<ul class="siteLinks">
<li><a href="/">Home</a></li>
<li><a href="/pages/subscribe/">Subscribe Now</a></li>
<li><a href="/pages/advertising/">Advertising</a></li>
<li><a href="/issues/browse/">Magazine</a></li>
<li><a href="/newsletter/">E-Newsletter</a></li>
<li><a href="/events/browse/">Events</a></li>
<li><a href="/pages/about/">About Us</a></li>
<li class="last"><a href="/pages/contact/">Contact Us</a></li>
</ul>
<ul>
<li><a href="https://biomassmagazine.com/" target="_blank">Biomass Magazine</a></li>
<li class="last"><a href="https://ethanolproducer.com/" target="_blank">Ethanol Producer Magazine</a></li>
</ul>
</div>
</div>
</div>
<div id="creditsFooter">
<div class="content">
<div class="credits">
<img src="/img/layout/bbiFooter.jpg">
<span>&copy; Copyright 2022 - BBI International - All rights reserved.</span>
</div>
</div>
</div>
</div>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-FN9T8Y1FGE"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-FN9T8Y1FGE');
</script>
</body>
</html>
