<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<style type="text/css">
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Biodiesel can help address health inequities in EJ communities  | BiodieselMagazine.com</title>
<meta name="keywords" content="Biodiesel magazine,Biodiesel,power,energy,renewable,thermal" />
<meta name="robots" content="index, follow" />
<meta name="og:description" content="A new study released by Clean Fuels Alliance America has confirmed the air quality benefits of biodiesel – especially in the context of underserved Environmental Justice communities. The study was conducted by Trinity Consultants. 
 " /> 
<meta name="description" content="A new study released by Clean Fuels Alliance America has confirmed the air quality benefits of biodiesel – especially in the context of underserved Environmental Justice communities. The study was conducted by Trinity Consultants. 
 " /> 
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BiodieselMag" />
<meta name="twitter:title" content="Biodiesel can help address health inequities in EJ communities  @BiodieselMag" />
<meta name="twitter:description" content="A new study released by Clean Fuels Alliance America has confirmed the air quality benefits of biodiesel – especially in the context of underserved Environmental Justice communities. The study was conducted by Trinity Consultants. 
" />
<meta name="twitter:image" content="http://biodieselmagazine.com/uploads/posts/web/2022/05/CFAALogo_16528307209971.jpg" />


<link rel="alternate" type="application/rss+xml" title="Biodiesel Magazine" href="/rss.xml" />

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script>
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>
<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 56,
'rectangle_1' : 58,
'rectangle_2' : 58,
'rectangle_3' : 58,
'med_rectangle_1' : 57,
'med_rectangle_2' : 57,
'twitter' : 66,
'skyscraper' : 59
}
// ]]> -->

</script>

<!-- Generated by OpenX 2.6.2 -->
<!--<script type='text/javascript' src='https://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=8&amp;target=_blank'></script>-->
<script type='text/javascript' src='https://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=8&amp;block=1&amp;target=_blank'></script>

<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>

<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body>

<div id="header">
	<div id="mainMenu">
		<div class="content">
			<div class="left">
				<ul id="dropMenu">
					<li><a href="/">HOME</a></li>
					<li><a href="/issues/browse/" class="magazine">MAGAZINE</a>
						<ul>
							<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
							<li><a href="/issues/archives/">SEARCH ARCHIVES</a></li>
							<li><a href="/pages/advertising/">ADVERTISING</a></li>
						</ul>
					</li>
					<li><a href="https://jobs.biodieselmagazine.com">JOBS</a></li>
					<li><a href="/newsletter/">E-NEWSLETTER</a></li>
					<li><a href="/videos/browse/">VIDEOS</a></li>
					<li><a href="/events/browse/">EVENTS</a>
					<ul>
							<li><a href="/events/browse/">CONFERENCES</a></li>
							<li><a href="/pages/webinar/">WEBINARS</a></li>
							
						</ul>
					</li>
					<li><a href="/plants/listplants/">BIODIESEL PLANTS</a>
						<ul>
							<li><a href="/plants/listplants/">PLANT LIST</a></li>
							<li><a href="/plants/map/">ONLINE PLANT MAP</a></li>
						</ul>
					</li>
					<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
					<li><a href="https://directory.biodieselmagazine.com" class="last">DIRECTORY</a>
						<ul>
							<li><a href="https://directory.biodieselmagazine.com">ONLINE LISTINGS</a></li>
							<li><a href="https://biodieselmagazine.com/pages/print_issue">PRINT ISSUE</a></li>
						</ul>
					</li>
				</ul>
			</div> <!-- end .left -->
			<div class="right">
				<span>Follow us</span>
					<a href="https://www.linkedin.com/company/biodiesel-magazine?trk=other_brands_logo" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
					<a href="https://twitter.com/BiodieselMag/" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
					<a href="https://www.facebook.com/BiodieselMagazine" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
					<a href="https://news.google.com/publications/CAAqBwgKMKWGqQswl5HBAw/sections/CAQqEAgAKgcICjClhqkLMJeRwQMwxbKaBw?hl=en-US&gl=US&ceid=US%3Aen" target="_blank"><img src="/img/layout/Google-Icon.jpg" /></a>
					<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
					<a href="https://www.youtube.com/channel/UC2idGQ94CuAycm1MF8WIf_g" target="_blank"><img src="/img/layout/youtube.png" /></a>
			</div><!-- end .right -->
		</div><!-- end .content -->
	</div><!-- end #mainMenu -->
	<div id="logoHeader">
		<div class="content">
			<div id="logo"><a href="/"><img src="/img/layout/headerLogo2.jpg"></a></div>
			
			<div id="topAd">		
				<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
			</div>
		</div>
	</div>
	<div id="menuHeader">
		<div class="content">
			
				<ul>
				<li><a href="/posts/tags/business/">Business</a></li>
				<li><a href="/posts/tags/policy/">Policy</a></li>
				<li><a href="/posts/tags/feedstock/">Feedstock</a></li>
				<li><a href="/posts/tags/production/">Production</a></li>
				<li><a href="/posts/tags/distribution/">Distribution</a></li>
				<li><a href="/posts/tags/quality/">Quality</a></li>
				<li ><a class="last" href="/posts/tags/use/">Use</a></li>


			</ul>
				
			<div id="search">
				<form action="/search/" method="post" id="searchForm">
					<input type="text" id="searchBox" name="data[search]" title="Search Biodiesel Magazine" /> 
					<input type="button" id="searchButton" value="search">
				</form>
			</div><!-- end #search -->
		</div>
	</div>
	<div id="menuHeader2">
		<div class="content">
				<ul>
					<li><a href="/posts/tags/northamerica/">North America</a></li>
					<li><a href="/posts/tags/latinamerica/">Latin America</a></li>
					<li><a href="/posts/tags/europe/">Europe</a></li>
					<li><a href="/posts/tags/asiapacific/">Asia-Pacific</a></li>
					<li><a  class="last" href="/posts/tags/africamiddleeast/">Africa &amp; the Middle East</a></li>
				</ul>
		</div>
	</div>
</div>
<div id="mainContainer">
	
	<div class="content">
		<div class="pad20">	





<div id="colLeft">
	<div class="floatRight">
		
	</div>


<div >
	<div class="sharethis-inline-share-buttons"></div>
<div class="post">
	<h1>Biodiesel can help address health inequities in EJ communities </h1>
	<div class="author">By Clean Fuels Alliance America    | May 17, 2022</div><div class="body"><ul id="imageGallery" class="clearFix""><li><a href="/uploads/posts/web/2022/05/CFAALogo_16528307209971.jpg">
						<img src="/uploads/posts/web/2022/05/resize/CFAALogo_16528307209971-300x300-noup.jpg" title="&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
					</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>What&rsquo;s good for the earth is often good for its human occupants, too. That&rsquo;s the message from Clean Fuels Alliance America as it releases the results of Phase 2 of a groundbreaking study on the air quality benefits of biodiesel &ndash; especially in the context of underserved Environmental Justice communities.<br /> <br /> The latest&nbsp;<a href="https://email1.cleanfuels.org/7CBJ-4ECZ-2K8WV1-3T6WA-1/c.aspx">study from Trinity Consultants</a>, conducted on 15 high-risk air quality communities coast-to-coast, reinforces that switching to biodiesel results in substantial health benefits. Specifically, the benefits include decreased cancer risk, fewer premature deaths, reduced asthma attacks and fewer lost workdays. B100 can achieve these benefits by reducing pollution in applications among the hardest to decarbonize &ndash;heavy-duty transportation and residential heating.&nbsp;<br /> <br /> Antoine M. Thompson, executive director of the Greater Washington Region Clean Cities Coalition, knows all too well that the pollution of air, land and water are environmental injustices that often shorten the life expectancy in communities of color, including in Washington D.C. A former New York state representative and former head of the oldest organization of Black real estate professionals in the U.S., Thompson is a nationally recognized leader for Environmental Justice, green business, housing, diversity and urban policy.<br /> <br /> &ldquo;If we are committed to addressing environmental inequities, we should embrace using every drop of biodiesel we can, right now,&rdquo; Thompson said. &ldquo;Decades ago, highways were built directly through many communities of color, and those neighborhoods continue to suffer higher rates of asthma and other illnesses today. As we finally begin to reckon with the social and economic consequences of inequitable air quality treatment, the good news is we have the power to change things for the better immediately, as this study shows.&rdquo;<br /> <br /> The Trinity study found that replacing diesel fuel with biodiesel in Washington D.C. alone could reduce the symptoms of asthma (such as needing to use an inhaler) by nearly 13,000 incidents per year. It also found that annual lost workdays could be reduced by almost 5,700, representing close to $1.5 million in economic activity. Overall, the economic benefit of improved health in the Washington,&nbsp;D.C., area would total over $262 million each year.<br /> <br /> Combining Phase 1 and Phase 2 of the study, researchers found that switching to 100% biodiesel in the 28 transportation and home heating oil sectors studied would provide immediate community health improvements that include the following:<br /> <br /></p>
<ul>
<p style="margin-left: 40px;">&bull;More      than 456,000 fewer/reduced asthma cases per year</p>
<p style="margin-left: 40px;">&bull;More      than 142,000 fewer sick days per year</p>
<p style="margin-left: 40px;">&bull;Cancer      cases reduced by more than 9,400 (over a 70-year timeframe)</p>
<p style="margin-left: 40px;">&bull;The      prevention of more than 910 premature deaths per year</p>
<p style="margin-left: 40px;">&bull;Over      $7.5 billion in avoided health costs annually</p>
</ul>
<p><br /> A 45% reduction in cancer risk when legacy heavy-duty trucks such as older semis use B100, and an 86% reduced risk when biodiesel is used for home heating oil, known as Bioheat&reg; fuel.<br /> <br /> The study used standard EPA air dispersion modeling tools, along with well-established health risk assessments and benefit valuations, to calculate the public health benefits and resulting economic savings of switching from petroleum diesel to 100% biodiesel (B100) in transportation and heating uses. Expanding on Phase 1, completed last year, the report focused on communities in Phoenix; Las Vegas; Houston; Detroit; Minneapolis/St. Paul; Chicago; St. Louis; Indianapolis; Cleveland/Akron/Canton, Ohio; Boston; Buffalo, New York; Port of Elizabeth, New York/New Jersey; Charlotte, North Carolina; Philadelphia and the District of Columbia.<br /> <br /> The majority of the sites are named in the American Lung Association&rsquo;s State of the Air report as among the &ldquo;most polluted cities.&rdquo;<br /> <br /> "Powerful change often starts at the local level, and we hope this report captures the attention of those who are committed to providing clean air for all, Clean Fuels Alliance America CEO Donnell Rehagen said. Although we&rsquo;ve seen a decrease in diesel particulate matter overall thanks to improving technologies, a large gap remains between EJ and non-EJ communities. The time to act is now. Biodiesel and renewable diesel can make a difference in quality of life today &ndash; not waiting decades into the future."<br /> <br /> Since the numbers represent findings from just 28 communities, they show just a fraction of the potential for positive impact, Rehagen said.<br /> <br /> Sponsored by Clean Fuels, the study was conducted by Trinity Consultants, a company with over 40 years of experience conducting air dispersion modeling and related health risk assessments. The two-phase study was supported by the Nebraska Soybean Board, South Dakota Soybean Research &amp; Promotion Council, California Advanced Biofuels Alliance, Iowa Soybean Association, Wisconsin Soybean Marketing Board, Illinois Soybean Association, Ohio Soybean Council, Minnesota Soybean Research and Promotion Council, Pennsylvania Soybean Board, New York Corn &amp; Soybean Growers Association, Eastern Region Soybean Board and New Jersey Soybean Board.<br /> <br /> Made from an increasingly diverse mix of resources such as recycled cooking oil, soybean oil and animal fats, biodiesel and renewable diesel are better, cleaner fuels that are available now for use in existing diesel engines without modification. Clean Fuels Alliance America is the U.S. trade association representing the entire biodiesel and renewable diesel value chain, including producers, feedstock suppliers&nbsp;and fuel distributors. Clean Fuels Alliance America is funded in part by the United Soybean Board and state soybean board checkoff programs.<br /> <br /> <a href="https://email1.cleanfuels.org/7CBJ-4ECZ-2K8WV1-3T6WB-1/c.aspx">This news release was funded by the United Soybean Board.</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518129/biodiesel-can-help-address-health-inequities-in-ej-communities" style="font-size:14px;"><img src="/uploads/posts/web/2022/05/CFAALogo_16528307209971_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Biodiesel can help address health inequities in EJ communities </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518126/usda-more-soybean-oil-will-go-biofuel-production-in-2022-undefined23" style="font-size:14px;"><img src="/uploads/posts/web/2022/05/SoybeanField_16523923956201_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />USDA: More soybean oil will go biofuel production in 2022-‘23</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518122/parkland-expands-renewable-diesel-production-in-british-columbia" style="font-size:14px;"><img src="/uploads/posts/web/2022/05/ParklandLogo_16523105391344_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Parkland expands renewable diesel production in British Columbia</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518118/clean-fuels-study-demonstrates-lower-consumer-costs-at-the-pump" style="font-size:14px;"><img src="/uploads/posts/web/2022/05/CFAALogo_16521358013336_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Clean Fuels: Study demonstrates lower consumer costs at the pump</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518116/contest-encourages-nebraskans-to-celebrate-renewable-fuels-month" style="font-size:14px;"><img src="/uploads/posts/web/2022/05/GasPumps_16518783171492_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Contest encourages Nebraskans to celebrate renewable fuels month</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518114/usda-biodiesel-imports-up-in-march" style="font-size:14px;"><img src="/uploads/posts/web/2022/05/TrainSmall_16517870912131_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />USDA: Biodiesel imports up in March</a></div><div class="clearFix">&nbsp;</div></div>
			
<div class="clearFix">&nbsp;</div>
</div> <!-- end .post -->


			
<div class="clearFix">&nbsp;</div>
	<div id="colRight">
		
		<div class="social">		
		<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=1293bf0f3f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">Join Our Mailing List</label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_1293bf0f3f" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

		</div>
		
		
		
		<!-- <div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('med_rectangle_2');
		</script> -->
		
		<div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
		
	</div>


<div style="display:none;">
	Array
(
    [REDIRECT_REDIRECT_HTTPS] => on
    [REDIRECT_REDIRECT_SSL_TLS_SNI] => biodieselmagazine.com
    [REDIRECT_REDIRECT_STATUS] => 200
    [REDIRECT_HTTPS] => on
    [REDIRECT_SSL_TLS_SNI] => biodieselmagazine.com
    [REDIRECT_STATUS] => 200
    [HTTPS] => on
    [SSL_TLS_SNI] => biodieselmagazine.com
    [HTTP_USER_AGENT] => CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)
    [HTTP_ACCEPT] => text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
    [HTTP_ACCEPT_LANGUAGE] => en-us,en-gb,en;q=0.7,*;q=0.3
    [HTTP_HOST] => biodieselmagazine.com
    [HTTP_CONNECTION] => Keep-Alive
    [HTTP_ACCEPT_ENCODING] => gzip
    [PATH] => /sbin:/usr/sbin:/bin:/usr/bin
    [SERVER_SIGNATURE] => <address>Apache/2.2.15 (CentOS) Server at biodieselmagazine.com Port 443</address>

    [SERVER_SOFTWARE] => Apache/2.2.15 (CentOS)
    [SERVER_NAME] => biodieselmagazine.com
    [SERVER_ADDR] => 10.0.0.4
    [SERVER_PORT] => 443
    [REMOTE_ADDR] => 35.173.238.138
    [DOCUMENT_ROOT] => /datadrive/websites/biodieselmagazine.com/
    [SERVER_ADMIN] => root@localhost
    [SCRIPT_FILENAME] => /datadrive/websites/biodieselmagazine.com/app/webroot/index.php
    [REMOTE_PORT] => 44570
    [REDIRECT_QUERY_STRING] => url=articles/2518129/biodiesel-can-help-address-health-inequities-in-ej-communities
    [REDIRECT_URL] => /app/webroot/articles/2518129/biodiesel-can-help-address-health-inequities-in-ej-communities
    [GATEWAY_INTERFACE] => CGI/1.1
    [SERVER_PROTOCOL] => HTTP/1.1
    [REQUEST_METHOD] => GET
    [QUERY_STRING] => url=articles/2518129/biodiesel-can-help-address-health-inequities-in-ej-communities
    [REQUEST_URI] => /articles/2518129/biodiesel-can-help-address-health-inequities-in-ej-communities
    [SCRIPT_NAME] => /app/webroot/index.php
    [PHP_SELF] => /app/webroot/index.php
    [REQUEST_TIME_FLOAT] => 1652832799.979
    [REQUEST_TIME] => 1652832799
)
</div>






	
		<span class="clearFix">&nbsp;</span>
		</div>
	</div>		
	<div id="bottomAd">	
		<div class="advertisement">ADVERTISEMENTS</div>
		<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
		<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
		<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
		<span class="clearFix"></span>
	</div>
</div>
<div id="footer">
	<div id="logoFooter">
		<div class="content">
			<a href="/" class="logo"><img src="/img/layout/footerLogo.jpg"></a>
			<div class="links">
				<ul class="siteLinks">
					<li><a href="/">Home</a></li>
					<li><a href="/pages/subscribe/">Subscribe Now</a></li>
					<li><a href="/pages/advertising/">Advertising</a></li>
					<li><a href="/issues/browse/">Magazine</a></li>
				
					<li><a href="/newsletter/">E-Newsletter</a></li>
					<li><a href="/events/browse/">Events</a></li>
					<li><a href="/pages/about/">About Us</a></li>
					<li class="last"><a href="/pages/contact/">Contact Us</a></li>
				</ul>
				<ul>
					<li><a href="https://biomassmagazine.com/" target="_blank">Biomass Magazine</a></li>
					<li class="last"><a href="https://ethanolproducer.com/" target="_blank">Ethanol Producer Magazine</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div id="creditsFooter">
		<div class="content">
			<div class="credits">
				<img src="/img/layout/bbiFooter.jpg">
				<span>&copy; Copyright 2022 - BBI International - All rights reserved.</span>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-3']);
  _gaq.push(['_setDomainName', '.biodieselmagazine.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


</body>
</html>


		
		