<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<style type="text/css">
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Canada to consume 885 million liters of biobased diesel in 2022 | BiodieselMagazine.com</title>
<meta name="keywords" content="Biodiesel magazine,Biodiesel,power,energy,renewable,thermal" />
<meta name="robots" content="index, follow" />
<meta name="og:description" content="Canadian consumption of both renewable diesel and biodiesel is expected to be up slightly in 2022, according to a report filed with the USDA Foreign Agricultural Service’s Global Agricultural Information Network.

 " />
<meta name="description" content="Canadian consumption of both renewable diesel and biodiesel is expected to be up slightly in 2022, according to a report filed with the USDA Foreign Agricultural Service’s Global Agricultural Information Network.

 " />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BiodieselMag" />
<meta name="twitter:title" content="Canada to consume 885 million liters of biobased diesel in 2022 @BiodieselMag" />
<meta name="twitter:description" content="Canadian consumption of both renewable diesel and biodiesel is expected to be up slightly in 2022, according to a report filed with the USDA Foreign Agricultural Service’s Global Agricultural Information Network.

" />
<meta name="twitter:image" content="http://biodieselmagazine.com/uploads/posts/web/2022/08/GAINCanada2022_1661807155752.jpg" />
<link rel="alternate" type="application/rss+xml" title="Biodiesel Magazine" href="/rss.xml" />
<link rel="stylesheet" type="text/css" href="/css/reset.css" />
<link rel="stylesheet" type="text/css" href="/css/public.css" />
<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
<script type="text/javascript" src="/js/jquery.twitter.js"></script>
<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script>
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>
<link rel="stylesheet" type="text/css" href="/css/reset.css" />
<link rel="stylesheet" type="text/css" href="/css/public.css" />
<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
<script type="text/javascript" src="/js/jquery.twitter.js"></script>
<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>
<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>
<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 56,
'rectangle_1' : 58,
'rectangle_2' : 58,
'rectangle_3' : 58,
'med_rectangle_1' : 57,
'med_rectangle_2' : 57,
'twitter' : 66,
'skyscraper' : 59
}
// ]]> -->

</script>


<script type='text/javascript' src='https://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=8&amp;block=1&amp;target=_blank'></script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>
<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>
<body>
<div id="header">
<div id="mainMenu">
<div class="content">
<div class="left">
<ul id="dropMenu">
<li><a href="/">HOME</a></li>
<li><a href="/issues/browse/" class="magazine">MAGAZINE</a>
<ul>
<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
<li><a href="/issues/archives/">SEARCH ARCHIVES</a></li>
<li><a href="/pages/advertising/">ADVERTISING</a></li>
</ul>
</li>
<li><a href="https://jobs.biodieselmagazine.com">JOBS</a></li>
<li><a href="/newsletter/">E-NEWSLETTER</a></li>
<li><a href="/pages/podcasts/">PODCASTS</a></li>
<li><a href="/events/browse/">EVENTS</a>
<ul>
<li><a href="/events/browse/">CONFERENCES</a></li>
<li><a href="/pages/webinar/">WEBINARS</a></li>
</ul>
</li>
<li><a href="/plants/listplants/">BIODIESEL PLANTS</a>
<ul>
<li><a href="/plants/listplants/">PLANT LIST</a></li>
<li><a href="/plants/map/">ONLINE PLANT MAP</a></li>
</ul>
</li>
<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
<li><a href="https://directory.biodieselmagazine.com" class="last">DIRECTORY</a>
<ul>
<li><a href="https://directory.biodieselmagazine.com">ONLINE LISTINGS</a></li>
<li><a href="https://biodieselmagazine.com/pages/print_issue">PRINT ISSUE</a></li>
</ul>
</li>
</ul>
</div> 
<div class="right">
<span>Follow us</span>
<a href="https://www.linkedin.com/company/biodiesel-magazine?trk=other_brands_logo" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
<a href="https://twitter.com/BiodieselMag/" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
<a href="https://www.facebook.com/BiodieselMagazine" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
<a href="https://news.google.com/publications/CAAqBwgKMKWGqQswl5HBAw/sections/CAQqEAgAKgcICjClhqkLMJeRwQMwxbKaBw?hl=en-US&gl=US&ceid=US%3Aen" target="_blank"><img src="/img/layout/Google-Icon.jpg" /></a>
<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
<a href="https://www.youtube.com/channel/UC2idGQ94CuAycm1MF8WIf_g" target="_blank"><img src="/img/layout/youtube.png" /></a>
</div>
</div>
</div>
<div id="logoHeader">
<div class="content">
<div id="logo"><a href="/"><img src="/img/layout/headerLogo2.jpg"></a></div>
<div id="topAd">
<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
</div>
</div>
</div>
<div id="menuHeader">
<div class="content">
<ul>
<li><a href="/posts/tags/business/">Business</a></li>
<li><a href="/posts/tags/policy/">Policy</a></li>
<li><a href="/posts/tags/feedstock/">Feedstock</a></li>
<li><a href="/posts/tags/production/">Production</a></li>
<li><a href="/posts/tags/distribution/">Distribution</a></li>
<li><a href="/posts/tags/quality/">Quality</a></li>
<li><a class="last" href="/posts/tags/use/">Use</a></li>
</ul>
<div id="search">
<form action="/search/" method="post" id="searchForm">
<input type="text" id="searchBox" name="data[search]" title="Search Biodiesel Magazine" />
<input type="button" id="searchButton" value="search">
</form>
</div>
</div>
</div>
<div id="menuHeader2">
<div class="content">
<ul>
<li><a href="/posts/tags/northamerica/">North America</a></li>
<li><a href="/posts/tags/latinamerica/">Latin America</a></li>
<li><a href="/posts/tags/europe/">Europe</a></li>
<li><a href="/posts/tags/asiapacific/">Asia-Pacific</a></li>
<li><a class="last" href="/posts/tags/africamiddleeast/">Africa &amp; the Middle East</a></li>
</ul>
</div>
</div>
</div>
<div id="mainContainer">
<div class="content">
<div class="pad20">
<div id="colLeft">
<div class="floatRight">
</div>
<div>
<div class="sharethis-inline-share-buttons"></div>
<div class="post">
<h1>Canada to consume 885 million liters of biobased diesel in 2022</h1>
<div class="author">By <a href="/authors/view/Erin_Voegele">Erin Voegele</a> | August 29, 2022</div><div class="body"><ul id="imageGallery" class="clearFix" "><li><a href="/uploads/posts/web/2022/08/GAINCanada2022_1661807155752.jpg">
<img src="/uploads/posts/web/2022/08/resize/GAINCanada2022_1661807155752-300x300-noup.jpg" title="SOURCE: USDA FAS GAIN&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>Canadian consumption of both renewable diesel and biodiesel is expected to be up slightly in 2022, according to a report filed with the USDA Foreign Agricultural Service&rsquo;s Global Agricultural Information Network.</p>
<p>Canada is expected to consume 500 million liters (132.09 million gallons) of renewable diesel this year, up from 480 million liters in 2021, but flat when compared to the 500 million liters consumed in 2020. Canada currently imports all the renewable diesel it consumes, according to the report. That is expected to change, however, with several renewable diesel projects scheduled to come online in Canada over the next few years.</p>
<p>There are currently 12 biodiesel plants located in Canada with a combined 912 million liters of production capacity, although only six facilities with a combined capacity of 550 million liters are currently operational, according to the report. Both the number of plants and nameplate capacity has held steady since 2020. Capacity use is expected to be at 44 percent in 2022, down from 46 percent in 2021 and 50 percent in 2020.</p>
<p>Canadian facilities are expected to produce 400 million liters of biodiesel this year, down from 416 million liters in 2021 and 457 million liters in 2020. The country is expected to import 360 million liters of biodiesel in 2022, down from 380 million liters in 2021 and 384 million liters in 2020. Biodiesel exports are expected to fall to 375 million liters this year, down from 440 million liters last year and 451 million liters in 2020. Biodiesel consumption is expected to reach 385 million liters in 2022, up from 256 million liters in 2021, but down from 391 million liters in 2020.</p>
<p>Together, renewable diesel and biodiesel are expected to account for 2.5 percent of Canadian diesel consumption this year, up from 2.3 percent in 2021, and flat with the 2.5 percent reported for 2020.</p>
<p>A full copy of the report is available on the USDA FAS GAIN <a href="https://apps.fas.usda.gov/newgainapi/api/Report/DownloadReportByFileName?fileName=Biofuels%20Annual_Ottawa_Canada_CA2022-0019" target="_blank">website</a>.</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518300/canada-to-consume-885-million-liters-of-biobased-diesel-in-2022" style="font-size:14px;"><img src="/uploads/posts/web/2022/08/GAINCanada2022_1661807155752_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Canada to consume 885 million liters of biobased diesel in 2022</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518297/eia-us-biodiesel-capacity-down-slightly" style="font-size:14px;"><img src="/uploads/posts/web/2022/08/EIABiodiesel2022_16614565293951_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />EIA: US biodiesel capacity down slightly </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518294/strategic-biofuels-wins-1m-grant-from-dhs-and-fema" style="font-size:14px;"><img src="/uploads/posts/web/2022/08/StrategicBiofuelsLogo_16613709136682_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Strategic Biofuels wins $1M grant from DHS and FEMA </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518286/irfa-launches-on-farm-biodiesel-credit-program" style="font-size:14px;"><img src="/uploads/posts/web/2022/08/IRFALogo_16607669571665_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />IRFA launches On-Farm Biodiesel Credit program </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518282/thailandundefineds-biodiesel-production-use-declines-in-2022" style="font-size:14px;"><img src="/uploads/posts/web/2022/08/USDAFASGAINThailand2022_16606000274543_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Thailand’s biodiesel production, use declines in 2022</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/2518278/usda-us-soybean-production-up-2-from-last-year" style="font-size:14px;"><img src="/uploads/posts/web/2022/08/SoybeanField2_16603344216527_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />USDA: US soybean production up 2% from last year</a></div><div class="clearFix">&nbsp;</div></div>
<div class="clearFix">&nbsp;</div>
</div> 
<div class="clearFix">&nbsp;</div>
<div id="colRight">
<div class="social">

<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=1293bf0f3f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Join Our Mailing List</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_1293bf0f3f" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

</div>

<div class="advertisement">ADVERTISEMENT</div>
<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
</div>
<div style="display:none;">
Array
(
[REDIRECT_REDIRECT_HTTPS] => on
[REDIRECT_REDIRECT_SSL_TLS_SNI] => biodieselmagazine.com
[REDIRECT_REDIRECT_STATUS] => 200
[REDIRECT_HTTPS] => on
[REDIRECT_SSL_TLS_SNI] => biodieselmagazine.com
[REDIRECT_STATUS] => 200
[HTTPS] => on
[SSL_TLS_SNI] => biodieselmagazine.com
[HTTP_HOST] => biodieselmagazine.com
[HTTP_CONNECTION] => Keep-Alive
[HTTP_ACCEPT_ENCODING] => gzip
[HTTP_X_FORWARDED_FOR] => 35.173.238.138
[HTTP_CF_RAY] => 7428a682e95c5d7a-IAD
[HTTP_X_FORWARDED_PROTO] => https
[HTTP_CF_VISITOR] => {"scheme":"https"}
[HTTP_USER_AGENT] => CCBot/3.0 (https://commoncrawl.org/faq/; <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a9c0c7cfc6e9cac6c4c4c6c7cadbc8dec587c6dbce">[email&#160;protected]</a>)
[HTTP_ACCEPT] => text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
[HTTP_ACCEPT_LANGUAGE] => en-us,en-gb,en;q=0.7,*;q=0.3
[HTTP_CF_CONNECTING_IP] => 35.173.238.138
[HTTP_CF_IPCOUNTRY] => US
[HTTP_CDN_LOOP] => cloudflare
[PATH] => /sbin:/usr/sbin:/bin:/usr/bin
[SERVER_SIGNATURE] => <address>Apache/2.2.15 (CentOS) Server at biodieselmagazine.com Port 443</address>
[SERVER_SOFTWARE] => Apache/2.2.15 (CentOS)
[SERVER_NAME] => biodieselmagazine.com
[SERVER_ADDR] => 10.0.0.4
[SERVER_PORT] => 443
[REMOTE_ADDR] => 172.70.38.88
[DOCUMENT_ROOT] => /datadrive/websites/biodieselmagazine.com/
[SERVER_ADMIN] => <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c8baa7a7bc88a4a7aba9a4a0a7bbbc">[email&#160;protected]</a>
[SCRIPT_FILENAME] => /datadrive/websites/biodieselmagazine.com/app/webroot/index.php
[REMOTE_PORT] => 21902
[REDIRECT_QUERY_STRING] => url=articles/2518300/canada-to-consume-885-million-liters-of-biobased-diesel-in-2022
[REDIRECT_URL] => /app/webroot/articles/2518300/canada-to-consume-885-million-liters-of-biobased-diesel-in-2022
[GATEWAY_INTERFACE] => CGI/1.1
[SERVER_PROTOCOL] => HTTP/1.1
[REQUEST_METHOD] => GET
[QUERY_STRING] => url=articles/2518300/canada-to-consume-885-million-liters-of-biobased-diesel-in-2022
[REQUEST_URI] => /articles/2518300/canada-to-consume-885-million-liters-of-biobased-diesel-in-2022
[SCRIPT_NAME] => /app/webroot/index.php
[PHP_SELF] => /app/webroot/index.php
[REQUEST_TIME_FLOAT] => 1661811379.821
[REQUEST_TIME] => 1661811379
)
</div>
<span class="clearFix">&nbsp;</span>
</div>
</div>
<div id="bottomAd">
<div class="advertisement">ADVERTISEMENTS</div>
<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>OA_show('rectangle_1');</script></div>
<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
<span class="clearFix"></span>
</div>
</div>
<div id="footer">
<div id="logoFooter">
<div class="content">
<a href="/" class="logo"><img src="/img/layout/footerLogo.jpg"></a>
<div class="links">
<ul class="siteLinks">
<li><a href="/">Home</a></li>
<li><a href="/pages/subscribe/">Subscribe Now</a></li>
<li><a href="/pages/advertising/">Advertising</a></li>
<li><a href="/issues/browse/">Magazine</a></li>
<li><a href="/newsletter/">E-Newsletter</a></li>
<li><a href="/events/browse/">Events</a></li>
<li><a href="/pages/about/">About Us</a></li>
<li class="last"><a href="/pages/contact/">Contact Us</a></li>
</ul>
<ul>
<li><a href="https://biomassmagazine.com/" target="_blank">Biomass Magazine</a></li>
<li class="last"><a href="https://ethanolproducer.com/" target="_blank">Ethanol Producer Magazine</a></li>
</ul>
</div>
</div>
</div>
<div id="creditsFooter">
<div class="content">
<div class="credits">
<img src="/img/layout/bbiFooter.jpg">
<span>&copy; Copyright 2022 - BBI International - All rights reserved.</span>
</div>
</div>
</div>
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-3']);
  _gaq.push(['_setDomainName', '.biodieselmagazine.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</body>
</html>
